Results 1 to 10 of 10
  1.    #1  
    Hi all,

    I've taken my Sprint Pre- 1.4.5 and plussed it with an AT&T Pre+ successfully - now running 1.4.5. I initially had an issue where I couldn't get my palm profile to load on the newly plussed device, but after another doctor it worked (although my apps failed to automatically download). Once it seemed to all be working (and I manually re-downloaded the apps I use) I tried to meta-doctor it to 2.1. This also went successfully until the palm profile sign in. It just keeps coming up with the "Profile Already Active" message and if I press "Finish Sign In" I get "Sign In Failed". I've re-doctored about 5 times now, and reverted back to 1.4.5 to turn off backups and erase my profile data (which I've done 3 times now). I've also tried setting the BYPASS_FIRST_USE_APP option on meta-doctor which while worked (bypassed the setup), I saw no app icon or any way to add my profile to the device. I then tried to do a Apps & Data erase and entered my profile info, but it give the exact same results as above.

    I've looked at the palm website and it still shows that my device is 1.40.50.

    Is there any way I can get my profile to work with this device on 2.1 (I can always get it to work again going back to 1.4.5)?

    Any help would be greatly appreciated as I'm at a complete loss now.

    UPDATE 8/2/2011: I was able to get back to the first use app (by deleting a couple of first use files) after using the BYPASS-FIRST_USE_APP and enabling WiFi - but that still didn't change the issue at all. The outcome was exactly the same.

    Last edited by eamodio; 08/02/2011 at 02:39 PM. Reason: Updates
  2. #2  
    Are you able to create a new account at first use?
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  3. #3  
    Have you tried removing your device from your palm profile first?

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  4. #4  
    I'm in the excat same boat. Op told my store excpet for the stuff about turning off back up. I was about redoctor my phone to 2.1 again after rebuilding the meta-doctor but seeing the op did and it didn't work I don't know what to do. I had 2.1 on my original pre- before but now that I have a plus (verizon) I can't login to my profile when I'm in 2.1...
  5. #5  
    HP tweaks servers, may inhibit backups from meta-doctored phones, but probably won't | The #1 HP webOS, TouchPad, Pre, and Veer Community |

    This is probably stopping not only backup, but also restore of backups (even if the backup doesn't exist). I had to go back to 1.4.5 on my ATT Pre Plus instead of 2.1.
  6. #6  
    op and balla2g2...go here:

    see what version is says is listed for your pre

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  7. #7  
    I've got a similar problem: I FrankenPre's my Pre to Plus on Sprint. I get everything switched, ran the reprogram doctor, and rebooted. But the phone won't let me sign into my old profile ("Sign In Failed: We were unable to sign you in"). The screen says 'Sprint' in the top left, so the tokens took. I'm not sure what to do.
  8. ski21's Avatar
    93 Posts
    Global Posts
    106 Global Posts
    Did you run the regular sprint 1.4.5 doctor after you ran the doctor you made. That's what I had to do, to get it working.
  9. #9  
    That did the trick. Thanks.
  10. ski21's Avatar
    93 Posts
    Global Posts
    106 Global Posts
    No problem. I thought mine wasn't working, because it kept giving me an error while running the doctor. I just kept retrying and eventually it worked.

Posting Permissions