Results 1 to 3 of 3
  1.    #1  
    I've been reading up and the problem I have seems to be slightly different to the normal issue.

    I've recently bought a second hand Pre and since using it I've discovered that it has no sound through the earpiece.

    HOWEVER, if I put it in speaker mode, I still get no sound. System sounds and ringer still work fine, so I know the speaker works ok, but it's kind of useless as a phone.

    I've already tried cleaning the jack, rapidly sliding a headphone jack in & out, resetting the phone etc, but nothing. I'm guessing it might be a hardware issue, any able to confirm that to me?

  2. #2  
    Hello and welcome,

    You might try this:
  3. #3  
    This just happened to me on Saturday. After I used generic earbuds to listen to some music suddenly the earpiece and mic were dead, although speakerphone was working. Resetting didn't do anything and plugging and unplugging didn't work either. Finally I tried using the Pre headset to make a call and switching to another mode while on the call. That cleared it up.

    NOW, however, it has stopped giving me the "bing-bong" tone when I get a text or put it on the Touchstone, even with the ringer switch on - still vibrates though. Have no idea if this is in any way related.

Posting Permissions