Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By rickylago2
  1.    #1  
    Okay I have searched far and wide. And now it looks like my Pre- is totally bricked. I started by bypassing activation via Palm/HP's tool that was provided from my serial. It worked great. I got into webOS and was having fun. Then I downloaded PreWare and the 'Show First Use App', and for some reason it continually recieved an error.
    So I did I full erase... Bad idea I guess. Now when I boot the phone it comes into the first use app. But it has the 'Phone Error'. So I figured it's webOSDoctor time. But the phone is not detected on the computer in regular mode or recovery mode. I've tried letting it sit for a few hours, I've tried on other computers with different operating systems(windows variations)
    I'm running Windows 7 x64 and the Novacomd appears to be properly installed.
    Is my Pre bricked? I need to know if I should waste anymore time on it. I just want me a webOS fix :P

    Thanks in advace for ANY help you guys can provide me.
  2. #2  
    Try rebooting your computer, then put pre into recovery mode, then start webos doctor, then connect pre to computer via usb (while in recovery mode).

    Sometimes novacom acts funny, rebooting your computer may help. Worth a shot. And, even if this doesn't work - there's no way to brick your pre (that I've found, and I've done plenty of stupid stuff with it over the past 2+ yrs).

  3.    #3  
    Yea. I've done this a few times :P
    That's good to know. I just feel like the USB is broken on my phone or something...
    The computer's don't see it at all. It's not just unrecognized, it is just completely invisible.
  4. #4  
    run the doctor again, then run the bypass again. Sounds like something got corrupted in the process. Start over and you should be fine.
  5.    #5  
    That's what I'm trying to do. The Pre isn't showing up on the computer. So the Doctor can't see it. The devictool.jar can't see it.
    It seems like it's hardware related...
  6.    #6  
    Okay. I did try other cables... Apparently all 3 of them were broken before (what are the chances?!)
    I had an adapter that was essentially a USB extender. So I used the little usb to micro usb adapter and my Pre is attached directly to the computer ( no actual cable)
    But alas it is working. PHEW!
    Hopefully I don't run into the Phone error thing again, but I should be able to fix it if I do.
    Thank you guys so much! My problem was silly... I just had to scavenge through my house for something that worked :P
    vza33 likes this.

Posting Permissions