Results 1 to 6 of 6
  1.    #1  
    Hello. That's my first post but I read a lot in the last weeks (especially about the patches and homebrew apps). I also tried to find an older thread with the same problem but didn't found anything.

    What I can tell you: It's not the slider/battery problem. I also tried to remove the battery and hold the power button for 15 seconds. Didn't help. The battery isn't empty after I restart the phone (it has around 50%) and I just calibrated the battery (91% left). The phone just shuts down, no restart. It crashes after some hours (when I turn on the pre the clock shows a time around 4 am when I definitely don't use the phone).

    It is a Pre Plus with webOS 2.1 (via Palms/HPs application). Developer Mode is on. I also use Govnah with UberKernel (2.1.0-18) at screenstate 500/800. When I start the phone after a crash it always loads the "UberKernel Default" version. The crash causes data loss everytime (for example my SuperJump scores and one time also all (!) passwords and some settings). It happens around 1 time a day, most at night.

    Some things I have installed that could cause it: Speed Dispatcher (Navit), Linux Applications (Diffstat, GNU patch, Homebrew JSJSJS $Service$ $Framework$, $Locale$ $Support$ $Infrastructure$, $Lsdiff$, $Zip$ $and$ $Unzip$), $Patches$ ($Ad$ $Blocker$, $Advanced$ $Options$ $in$ $Launcher$, $Brightness$ $in$ $Device$ $Menu$ - $DE$, $Facebook$ $Chat$ $Spoof$, $Keyboard$ $Brightness$ $25$, $Increase$ $Touch$ $Sensitivity$, $Just$ $charge$ $by$ $default$, $No$ $VPN$, $Save$ $attachments$ $to$ $downloads$ $folder$, $flash$ $preferences$ $on$ $legacy$ $devices$, $temperature$ $with$ $battery$ $in$ $device$ $menu$, $ubercalendar$ $with$ $lacolization$, $unhide$ $dev$ $mode$ $icon$, $video$ $camera$ $flash$ $light$ $and$ $the$ $last$ $one$ $sounds$ $good$: $Device$ $Temperatur$ $Warnings$), $Services$ ($FileMgr$, $SysToolsMgr$, $Upstart$ $Manager$) $and$ $Flash$.

    Apps which always run are Notes, Tasks and Feeds.

    They pre is new (one or two months old). If you need more information I will tell you.

    Edit: I updated all Preware apps but didn't help. But how can I force an update check for catalog apps?
    The provider is the german discoTel but I'm not sure which net (I believe Vodafone).

    PS: I'm German and sry for the bad English.
    Last edited by Preer; 07/13/2011 at 04:03 AM.
  2. #2  
    sounds like the problem I had at first. All I did was doctor it again and it solved the problem.
  3.    #3  
    After that I have to install everything again, right? Is there a way to save all data? I have only Save/Restore.
  4.    #4  
    I just started the "Backup"-App of HP (Sicherung). The last date and time of a backup was exactly the time, when the phone crashed!

    Edit: !#$&?! sry for double post.
  5. #5  
    yea I know there is but I went ahead and brought it down to 1.4.5 and then used the meta doctor to bring it back up again to 2.1. My phone would shut off at 3am out of nowhere and that was annoying cuz that was my alarm and another thing that my phone did was start touching itself out of nowhere too. I did a reset but it didn't help at all until I doctored to 1.4.5 from HPs website and then meta doctor to 2.1 again from here on this website. It worked. I don't know about save/restore. But I started all over again with patches and apps. But it was worth it cuz it WORKED for me and my phone stopped acting weird. I don't have 2.1 anymore as I didn't like it but a fresh doctor worked for me. It's up to you now if you want to do the same. It does get rid of the problem though.
  6.    #6  
    I don't have the self-touch problem (I knew I forgot one problem in the start post I don't have -> this).

    I will deactivate the auto-backup and will report, whether it was successful or not. Cause I don't want to loose all my data (like phone numbers).

    Thank you for your help!

    Edit: No crashes so far.

    Edit 2: Still no crashes.
    Last edited by Preer; 07/19/2011 at 09:59 AM.

Tags for this Thread

Posting Permissions