Results 1 to 6 of 6
  1.    #1  
    I have plussed my Sprint Pre - and i am stuck on step 5 of the wiki compiled by webOS internals (.org/wiki/Sprint_Pre_Plus)
    On the activation screen my carrier says Sprint but when i am prompted to login into my Palm profile i am unable to log in, as it tells me to contact palm support. I used the device tool to bypass activation and i am able to use the phone, send texts, read email, surf the net etc, except i cannot access the app catalog. In device info it says my carrier is Sprint but my model number is incorrect as it says it is PEWW101 instead of PEWW100. Is the doctor not working properly or did i omit something? Before i did the swap i collected my tokens via Show Properties and emailed them to myself, i have tried using comm board swap and full tokens (the options in the app) as well as using a hybrid of the two as displayed on the wiki. i have tried redoctoring several times but to no avail and I have followed the wiki to the letter, does anyone know why this may be happening or have any advice and or suggestions? Thank you in advance!
    Last edited by prallam; 06/20/2011 at 02:34 PM.
  2.    #3  
    Now when i run the doctor I created it gets to 9% and says "We were unable to reset your phone. Please go to palm support for help." Does anyone know a work around for this? However, I was able to successfully run the stock sprint doctor. How can i run the meta doctor i created with out it crashing out at 9%? Do i have to re-swap the comm boards back and run the verizon doctor on the pre plus, since it is my Sprint comm board in the vrz pre plus and vice versa? I realized why i did wrong with the tokens i omitted the action="overwrite" but now i am unable to run the doctor i created. I would rather not take apart my phone again does anyone know of any other options that are available, as my carrier says Sprint but my model number is PEWW101. Any help would be greatly appreciated! Thank you guys in advance!
    Last edited by prallam; 06/20/2011 at 05:06 PM.
  3. #4  
    try it again
  4.    #5  
    didn't work it gets to 9% and the firmware icon and then displays the msg "We were unable to reset your phone".
  5.    #6  
    idk what's up but i am able to log in to my palm profile on my Sprint Palm Plus even though it still says model PEWW101 in device info, good thing too as my Sprint Pre - is pretty much hosed now, thanks for the advice guys!

Tags for this Thread

Posting Permissions