Results 1 to 2 of 2
  1.    #1  
    i'm suddenly getting this error when trying to send a video/picture mms. was working fine yesterday and no changes or updates. have pre 1.4.5.
    restarted mult times; changed compcache on govnah settings to 96mb
    and restarted; deleted all text conversations to try and fix.
    i ran terminal and put in "df" as suggested in another thread (it had no solution that worked and was months old) and the result is below.

    is there anything short of doctoring i can try?
    Attached Images Attached Images
  2. 74256274's Avatar
    31 Posts
    Global Posts
    37 Global Posts
    Wish I had the answer because I need it too. This happened to another Pre on my Sprint account. Doctoring it didn't work. Got her a phone off ebay and she's back to normal. Now my phone is not sending or receiving MMS. I think it may have started when I tried to send a small mp3 file yesterday. It never transmitted and I have a feeling that this has clogged everything up??? Weird? Anyway, I deleted the Audio/Video attachment patch and tried it with no luck. I'm back to square one. Anyone else having this problem?

Posting Permissions