Results 1 to 2 of 2
  1.    #1  
    So, a couple of hours into my shift last night, I notice that my signal bars have changed, not sure what they look like normally as I have a theme on, but they are red, instead of blue, with an X through them

    First message after performing Test 1 Memory (or so it says):

    (big yellow pyramid with a heiroglyph for winking)

    Some of the hardware components that were checked did not pass their tests successfully. Contact technical support if you need more assistance <---- um, you think?.....I can't believe those two sentences are together....hardware did not pass......if you need assistance.

    So here's the screenshot of the signal bars and the result of the Quick Test.

    The phone seems to work normal for everything else, I'm on my home wifi, am able to download, email, take pictures, play games, just no phone/3G service. I noticed this out in rural areas, had a work (Telus) phone with me that worked no problem.

    There have been a few unexpected drops, so that may be part of the issue, but it was working perfectly fine and now it isn't.

    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  2.    #2  
    Solved. Apparently I had hit the "Roam Only" button under Phone Menu.

Posting Permissions