Results 1 to 10 of 10
  1.    #1  
    Dear all,
    my pre- upgraded to 2.1 was running smoothly until recently. But, since yesterday its behaving wierdly. It boots up fine but when i open any program it luna restarts. I tried to doctor the device to go back to 1.4.5 but the doctor doesn't detect the device even though its connected.

    Any suggestions?
  2. #2  
    if you're having problems getting the Doctor to detect your device, then you need to put it into "Recovery Mode". That is where you power your phone on with the volume up button held down and then you will see a giant USB symbol on your display. You have to wait until the Doctor asks you to connect your phone before actually doing so.

    There are several threads regarding this issue, I'd help you more,but I'm mobile at the moment, not quite as easy searching around as the PC as you are probably well aware.

    What I gave wasn't exact, detailed instructions but that's the gist of it so you know what you are looking for.
  3.    #3  
    I tried doing that but it didn't goto the usb recovery mode. I also tried holding the power and switching the ringer switch 3 times. This also didn't work. My pre was working fine till yesterday and now all of a sudden every thing i do restarts the phone.
  4. #4  
    ok you need to find that thread and get that giant USB on your screen,then you can proceed. If I remember correctly you need to be plugged into the wall, no battery in the device and while holding vol up, turn it on, then put your battery back in.

    try it again.
  5.    #5  
    thanks sledge007. I'll try that tonite.
  6. #6  
    found this in another thread:
    Quote Originally Posted by GuyFromNam View Post
    If you cannot get the computer to recognize the phone:
    -Connect to computer
    -Press option+sym+r
    -Hold volume UP button until USB icon is displayed on phone.
    Now you're in Recovery Mode.
    -Start Doctor on computer
    If Next button remains greyed out, click the Start menu.
    Type 'services.msc' and press Enter.
    Locate the 'PalmNovacom' service, rightclick it and restart it.
    The Next button should become available now.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  7.    #7  
    thanks again. worked like a charm and now am back to 1.4.5.
  8. #8  
    Don't listen to that GFN, he doesn't know anything

    your welcome.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  9. #9  
    I had the same issue just 2 days ago. I'm currently back to 1.4.5 because 3-4 visits to the doctor later it just won't accept 2.1 without crashing (and rebooting luna) every time I try to use the gesture area.
  10.    #10  
    i don't know how can something working fine stop working the next day. Also, doctoring didn't help. tried to go back to 2.1 but still the same problem. now redoctoring back to 1.4.5

Tags for this Thread

Posting Permissions