Results 1 to 8 of 8
  1.    #1  
    I got a "new" Pre from an ebay user. Its a Sprint Pre running uberkernel default profile in govnah. Its been activated about a month. It was idle for quite some time today. I am trying to use the phone and the touchscreen has stopped responding. I can type and get to device info but can not reset the phone because I can not navigate with the touchscreen. I also tried holding the power button and sliding the ringer mute switch back and forth 3 times. I can not get that to work either because it requires interaction with the touchscreen.

    Any suggestions?

    Dead touchscreen or a trip to the doctor?
  2. ntjoe1's Avatar
    151 Posts
    Global Posts
    156 Global Posts
    I would suggest a battery pull first to see if that clears it up. if not then you can see the doctor.

    Has the phone been dropped recently or does it have a screen protector on it? I put one on my Pre once that made the touchscreen inconsistent. If you have one, I'd take it off and see if it helps.

    Palm m100 => Palm IIIx => Palm Zire 72 => Cingular Treo 650 => Sprint Palm 700p (w/755 ROM) => Sprint Palm 755p => Sprint Palm Centro => Sprint Palm Pre => Sprint FrankenPre Plus => Franken Palm Pre 2 on Sprint w/ working Nav and Sprint TV!

    Family lines: Wife => Palm Centro Daughter => Palm Pixi

    Living the Palm brand since 1999....and that's gotten me this!?
    RIP Palm OS and WebOS
  3.    #3  
    thx. I have done a battery since posting. No luck. It also won't turn off the screen unless the keyboard is slid out. Then it will turn off the screen after a little while. It did drop about 3 or 4 days ago.
  4.    #4  
    I can not get the phone into USB mode. I tried to force it several times by holding the volume key and pressing the power button. It is not working. Any suggestions or an alternate way to force USB?
  5. #5  
  6. #6  
    I believe he meant recovery USB mode, not for transferring files from the internal flash.

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  7. bobvanjr's Avatar
    45 Posts
    Global Posts
    202 Global Posts
    Anything ever come of this? My daughter's Pre is locked up exactly like the OP's.
  8. morngkilr's Avatar
    12 Posts
    Global Posts
    16 Global Posts
    Quote Originally Posted by rigatoni1374 View Post
    hah is that the ctrl+alt+del of webos :-P

Posting Permissions