Results 1 to 4 of 4
  1. sgx
    sgx is offline
    sgx's Avatar
    13 Posts
    Yesterday suddenly my pre plus started loosing bars and signal and getting it back quite randomly,
    Most of the times it show my carrier name and full or almost full bars as usual but I can't make calls and anyone who calls me gets straight to voicemail.

    When I try to make calls the dialer most of the times freezes in connecting or gives me a message that the call can not be completed or ended.

    Text messages seem to work mostly fine and sometimes they show up later when I guess the phone picks up signal.

    Anyone had a simmilar problem?

    It's not a carrier issue since I used the sim on another phone and it worked perfect in most of the places I went today, I switched the sim with my old phone when the pre couldnt connect.

    Hope someone can help me out . I'm not sure about doctoring the phone since it may not connect to login on my profile.

  2. #2  
    Hi there,

    I have a verizon pre + and I've been having the same sort of issue... the phone started dropping calls recently and since updating to the newest WebOS version, the phone simply won't connect to the network 95% of the time. The bar icon in the upper right of the screen is gone though wifi and bluetooth seem to be working fine. The signal occasionally comes back for an hour or two, but the vast majority of the time it's disconnected...

    The phone charges fine and everything else seems to be OK, so I'm really at a loss as to what is going on here... maybe the modem firmware got corrupted or the new WebOS screwed something up? (however the problem was there beforehand, just far less common)

    Going to use the WebOS doctor soon, but before then I was hoping someone might have some advice how to proceed. I'm supposed to close on a new home over the next few days, so having no phone is pretty catastrophic for me right now and I can't really afford to wait a week for verizon to ship me a new phone

    Thank you for your help everyone
  3. #3  
    Sprint pre- 2.1 same thing, two weeks now....
  4. #4  
    So, just as a warning to anyone else with a similar problem - do NOT try to use webOSdoctor to reset your phone. Tried it (thankfully backed up most of my data beforehand) and the doctor froze during the 'charging' phase, then upon the next restart the phone gave me the blue screen of death with "Phone Error: Your phone is experiencing an error that cannot be resolved."

    Wound up taking it back to the store and having a new one shipped overnight...

    From what I read, though, the preware call duration patch (or something like that) may be responsible for the problem. Pretty sure I had that installed...

    Also, check out the ModemFW_Flash article at webos-internals - seems like that sorted out the issue for a number of people.

    Anyway, good luck everyone

Posting Permissions