Results 1 to 4 of 4
  1.    #1  
    Well, this is interesting. The other day I tried to send a pic along in a text message, something I've done many times previously. No matter what I tried to do the photos would not open when I went to attach file. I didn't think anything of it and just kept retrying each day. Today, I tried once again and still had no luck. I was baffled. I then tried to open photos directly, not through the messaging app. I got a WebOS message, "You must eject the device before using Photos." So, I hooked the data cable up to my pc, saw all my phone's data and then used Windows "Safely Remove Hardware and Eject Media" to eject the "device" and then reattempted to open "Photos". Same message.

    Any advice?
  2.    #2  
  3. #3  
    This is happening to me as well! However, i am able to send pictures using Internalz Image viewer. This sounds stupid but did you try a full Re-start? Also, connect it to the computer and instead of clicking safely remove hardware...go to my computer and right click...and click eject and see if that works?
    I am 17 and create WebOS apps. Check them out and help support my work.

  4.    #4  
    Thanks. A full restart fixed the problem. I didn't think of that because I had already done a luna reset. Sometimes the Pre is maddening, but then again it's just a computer with a phone app. If you think in those terms then it becomes more understandable. I never turn off my phone just as I never turn off my computer. Sometimes we think of everything except the obvious. Thanks for the assistance!

Posting Permissions