Results 1 to 6 of 6
  1.    #1  
    I'm not sure where I should post this, because I don't know if it's just a GSM problem, just a Pre problem or would be better under one of the WebOS parts of the forum

    I'm in UK, basic firmware 1.4.5 is installed, and a fair few patchs and apps installed as well.

    I had mananged to edit Preferences & Accounts under messaging before.

    But I installed Advaced Configuratior for System Preferences - WORLD through WebOSQuickInstall 4.04. It didn't install correctly, so I uninstalled it. (Reset the phone) I brought up Preware, to try and install it from there. It said it was still installed. So I uninstalled it again through Preware, it had a lot of problems saying stuff wasn't there. After a while it was fine. So I reset the phone again, and then tried to install ACSP - WORLD through Preware. Was taking for ages, and then it warned me of not enough memory and stuff not installing. So I reset the phone again, and uninstalled what was there, and reset the phone again.

    Anyways, now I can't edit Preferences & Accounts under messaging. I've tried WebOS Repair, by choosing the eu version of webdoctor, but it tells me there isn't a match. So now I'm stuck on what to try next.
    Last edited by pogeypre; 04/29/2011 at 12:08 PM.
  2. #2  
    Make sure to use Save/Restore often and keep your patches and stuff updated in the saved package list in Preware. Once you have a backup of Preware in the Save/Restore files, go ahead and run EPR (Emergency Patch Recovery) via Preware to remove all patches. Once that runs, reboot and open Preware. Check to see if your patches are still saved in saved package list. If they are not, restore Preware with Save/Restore and reboot. From the saved package list in Preware you can apply patches manually one at a time or swipe away and delete the ones you think are giving you problems then hit install all. This method should wipe away all previous versions of patches left over that haven't removed completely. I try to use Preware to install/uninstall everything cuz it's OTA update safe. Good luck and PM me if you need more help.
  3.    #3  
    Sadly this hasn't helped.
  4. #4  
    I never had this. So here is what I would do:
    Backup all (palmbackup, usb-backup)
    Look into the .patch file to get the files which get changed by the patch.
    Run EPR.
    Download the correct doctor and get the unmodified files the patch has manipulated.
    Restore them.
    This might not be correct but I personally would try that.
  5.    #5  
    Seems I should have deleted the theme first before running EPR. So I think it's kinda messed up now.

    So I've decided to just flash the firmware back on, in the hope I can start from scratch?!
    Last edited by wiimanofthenorth; 04/30/2011 at 10:35 AM.
  6. #6  
    Have you considered trying to step up to 2.1 and re-doctoring with the newer version? There is plenty of help avail to assist you in the upgrade right here on this site and @ WebOS Internals. Use the wiki pages available on WebOS 2.0 upgrade. If you have to re-doctor to 1.4.5 anyway (which it sounds like you do) maybe give 2.1 version for your carrier a try. You can always go back to 1.4.5, plus you can run flash player and several other enhancements. It's really not that hard. The water is great over here...
    Last edited by matteebee13; 05/02/2011 at 03:28 AM.

Posting Permissions