Results 1 to 17 of 17
  1. blkhwks55's Avatar
    22 Posts
    Global Posts
    32 Global Posts
    Anyone else having trouble accessing the app catalog today? It just keeps coming up with the triangle and saying action could not be completed try again later. It's been going on for about 2 hours now.


  2. #2  
    yes i have been having this problem for the past 2 weeks and I'm in Canada.
  3. #3  
    It's been a bit flakey today,
    Sometimes i get in,sometimes i don't.

    -- Sent from my Palm Pre using Forums
    Pre|central Peacekeepers
  4. #4  
    Beginning to think HP doesn't like me
  5. #5  
    It happened for me once and then the second time I tried it - it worked great.
  6. lougw's Avatar
    313 Posts
    Global Posts
    319 Global Posts
    I've been seeing this on and off for about a week now. Usually try try again and it will work eventually.
  7. #7  
    I have been having some major issues with this. I am on an unlocked pre 2 on t mobile. The apps will popup for update, and then will fail to install. But I will get prompted for some that they did install, yet when i look at the icon its a full downloaded file but just not completely installed. The app store has been very flaky for me and driving me nuts. I wanna update golden playlist cause that app is the shiznittlebamsnizzle
  8. #8  
    Hi, I'm having trouble now. It worked fine last night. But since unlocking my phone and doing a full erase. When I try to open the App Catalog I now get the error:

    "The action could not be completed. Try again later."

    Is anyone else still having trouble (in the UK).

  9. #9  
    I'm in the UK and have experienced no obvious problems today.
    My published and impending WebOS apps -
  10. #10  
    a full erase seems to have solved it.
  11. #11  
    I am still having problem going into tha app catalog. I am using 2.1 webos after doctoring from 1.4.5
    what are you guys using??
  12. #12  
    I'm stock 1.4.5. Only change is unlocking using NextGenServer. After unlocking, I did a full erase but it froze and I had to remove the battery. After that I couldn't access the App Cat (but internet worked).

    I did a full erase and all seemed good.
  13. #13  
    Hello guys I m from India and new to this forum so plzz help me out. I got my pixi plus last friday night and its a Europe vodafone version.I m able to access internet in my phone but really got stucked with the palm app catlog.. its giving error the action could not be completed please try again later.. plzz somebody help me out about thiss......
    Last edited by HelloNNNewman; 06/24/2012 at 10:43 PM.
  14. #14  
    i have the exsact same problem as faisan i live in india internet works great app catalouge keep[s saying the same old thing
  15. #15  
    Does any of your other webOS services (like backup) work?
  16. #16  
    i had 2 files update fine then caveman update fails constantly every time, wont even entertain downloading, might have to check if its more than just that 1 app that the app cat is being bad with.

    at least now i know others have issues before i start screaming/shouting/crying if i get some install failures soon(tm).
    Touchpad Keyboard Themes - >> Click Me <<
  17. #17  
    I started getting errors doing anything in the app catalog on my Sprint Pre running 1.4.5 right before I did the FrankenPre2 swap. Fortunately it works fine on my FrankenPre2 running 2.2.4.

Posting Permissions