Results 1 to 10 of 10
  1.    #1  
    I use AIM to chat with my daughter. The other day she had AIM up on her computer and I saw that it listed me as "unavailable". Since my Pre+ is always on, I have always been shown as "available" in the past.

    I went to the messaging app on my Pre+ and then Preferences & Accounts > AIM. The pop up menu lists:

    • Available
    • Busy
    • Sign off (checked)
    • R/W Contacts
    • Configure Account
    • Remove Account

    I select "Available" and it asks for my password, which I enter and select "Login". The pop up box goes away.

    I select AIM again from the account list and it still has "Sign Off" checked.

    I go to "Configure Account", enter my password, and select "Update". It attempts to sign me in, but never actually does it.

    I know my password is correct because I can login to AIM via my PC with it.

    I've even tried removing the account and then re-establishing it, but the same above issues prevail.

    Anyone have some suggestions?
  2. #2  
    It doesn't work for me either...hasn't for about a week or two.


    It's working for me now. Must happen infrequently.
  3. #3  
    Same problem with my Yahoo IM. In the past, I could remove that account and add it again, making it work. Tried that today, but when I went to add it back, there are no providers listed now (yahoo, Google, AIM).

    Chatted with Palm and they said I'd have to partial erase. No thanks!

    Trying really hard to stay with WebOS. Have a Pre Minus on 1.4.5. Waited for the 2.0 update, and was let down. My keyboard either double clicks letters or misses them entirely, and I need a new phone. Even due for the upgrade, but no phone to buy yet. The pre plus is only one step above what I have and they call mine a legacy device. Therefore, I don't want to go only 1 step up as that will soon be a legacy device too.
  4. #4  
    i wonder if something happened today, because i had issues with AIM today as well. after i use the phone to talk, i would get an error message saying that the password is incorrect. going into AIM and retyping the same password resolves the issue for me.
  5. #5  

    When this happens to me (after calls and randomly) I just sign off from that bugger and sign back on. Presto!

  6. #6  
    Wouldn't even let me sign off.
  7.    #7  
    When I go to "Configure Account", enter my password, and then select "Update", the little twirling circle spins and the screen is grayed. I've let it run for 10-15 minutes and it just remains stuck on this screen:

  8. #8  
    Every time my phone connects to a network (to wifi from 3G, to 3G from wifi, to 3G from no signal) I get a error message from AOL (acctually, the pre's messaging app) about an incorrect password. I enter my password and everything is fine until it tries signing in again. I didn't have any problem prior to deleting the account from my phone, but ever since re-adding it, I've had to reenter my password when I change networks.

    I have an original Sprint Pre running 1.4.5
  9. #9  
    Im having the exact same problem, the weird thing is, is my password is 8 characters long, and i enter it, it works fine, and then like you said, it tries to login again and it states incorrect password.

    Well here is the interesting thing, when I go back to the accounts and preferences screen, my password shows as saved, and only 6 digits long, instead of 8 which it is suppossed to be, and what i just entered an hour or whatever proor to that.

    Lets get to the bottom of this!!!1!!!one

  10. #10  
    Well don't ask Palm, er uh, HP for support. They will tell you to do a partial erase. If you do, you will lose all your texts. When I said they are important and I cannot do that, they suggested forwarding them to my email. that would literally take months, lol.

    Seriously, this is their fix? I already get screwed because I can't get the new WebOS updates.

Tags for this Thread

Posting Permissions