Results 1 to 3 of 3
  1.    #1  
    So I was on vacation for a week or so, and I was surprised to see that my gps was working flawlessly. I had gps and location services on. It would get a lock within 30 seconds or less, and keep tracking me throughout the day. Now that I am back home, I can barely get a lock, let alone have it track me. Whenever I dial ##477# it just errors out. Nothing has changed on my phone except I removed and reinstalled all of sconix's advanced patches. I have a pre plus running 2.1. Any ideas why it worked out of state and not at my house?
  2. #2  
    Did you try to restart your phone? When my GPS works, it is 100% accurate, but then it will randomly stop working. I find after a restart all is normal again... until it decides to crap out for whatever reason. Note: I'm running a pre- at 1.4.5
  3.    #3  
    I have tried multiple restarts. With all of them I removed the battery for 30 seconds before restarting. Nothing. My gps has never worked well while at home. I just don't understand why it would work fine a few states over. I thought maybe I got lucky and it was magically working. Lol.

Tags for this Thread

Posting Permissions