Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    Just to let you know that AT&T is unlocking Pre+ again. First time I contacted them months ago they declined to do it (they told me that they have exclusive rights or something like that).

    I chatted with them a month ago again, I'm going back home in 2 weeks and I'll need to use foreign prepaid SIM cards. She submitted a request and a week later I had my code.

    I just unlocked it with an old t-mobile card to make sure it works.
  2. LNWJ's Avatar
    447 Posts
    Global Posts
    625 Global Posts
  3. #3  
    I had gotten an AT&T Pre+ last year in May and at the time AT&T had given the unlock code on the very first call and with no fuss at all. Since then I had been using the phone in India with a local SIM. Unfortunately, I had to send the phone back to the US for replacement under warranty and as expected the replacement phone provided by AT&T is locked. But strangely enough now AT&T is creating all sorts of problems in giving the unlock code. After initially making my friend, the one who bought the phone for me, jump through hoops, they finally agreed to give the unlock code but now they claim, that they do not have the unlock code for my phone's IMEI # in their database. Any suggestions on what to do?
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  4. #4  
    Hi, I just bought a AT&T pre+ from ebay. I tried to purchase an unlock code from ebay, but apparently it didn't worked. Always said that the PIN is incorrect even after I reboot the phone.

    I tried to call AT&T customer services, but it asked me for an AT&T number (which obviously I don't have, since I'm not from US).

    Can someone help me ???
  5. #5  
    Quote Originally Posted by GuyFromNam View Post
    Make sense, since the change the unlock code at the repair center.
    I am not sure I quite understand. Apparantely the store give my friend a brand new phone as a replacement for the 'unlocked' one I returned and as expected the new phone is 'locked'. Now AT&T is claiming that they do not have the unlock code for the new phone's IMEI # in their database. This is the part I don't understand, I thought that the unlock code would be something that is generated using some kind of algorithm that uses the phopne's IMEI number, rather than them having a code stored in some database for every single AT&T Pre ever manufactured. Isn't that how 'Nextgen' is able to generate an unlock code for the Pre?

    PS: Now AT&T is claiming that they will provide the 'unlock' code by Monday or latest Tuesday. Let's see how this goes. I don't have much hope with all the conflicting statements coming out of AT&T.

    Quote Originally Posted by GuyFromNam View Post
    PM me. I think I still have a free code somewhere.
    Thanks for the generous offer I shall take you up on it in case AT&T does not come thru, which is quite likely based on the experience with them so far.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  6. #6  
    Quote Originally Posted by GuyFromNam View Post
    Which ebay seller? Berry-whatshisname???
    The seller name is Gaming-Zone.

    Is there a difference between the Unlock Code and Unblock code ??? Cause my phone tell me to enter the unblock code.
  7. #7  
    ok, i search google, and apparently someone already tried to enter a wrong unlock code 10 times before me, so it was blocked and now I can't enter my unlock code.

    is there any workaround for this ??
    i hope my phone not permanently locked
  8. #8  
    Quote Originally Posted by GuyFromNam View Post
    NextGen server unblock and unlocks. See the unlock sticky thread I posted above.
    I use NextGen to unlock every GSM Pre, Pre +, and Pre 2 I sell and I vouch for their services too. I've unlocked dozens of devices using their service. Had no troubles with any of them.

    I won't even bother with the other guys and I don't sell locked devices. Doesn't make any sense to do so!

    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  9. #9  
    1 more question, will hard reset / upgrading to 2.1 can remove the "unblock" message ???
  10. #10  
    Ok, just purchased the the solution from nextgenserver, and currently downloading the software, hope it'll successfully unlocked my pre+
  11. #11  
    it said can't connect to update server, then the software closed after a few moments.

    my internet connection are through proxy. is there any way to solve this ???
  12. #12  
    I can't use hotspotshield since it doesn't have any proxy configuration. But I use similiar solution which is also Open VPN based. I can connect to the internet like any other direct internet access, can ping just fine.

    But when I run the application, it closed after a few moment, then open another process, closed again, open again, closed again, open again over and over, it won't stop until I close updater.exe process and multiclient.exe process from Task Manager.

    BTW the software I'm using are version 47.01.
  13. #13  
    i haven't tether with another phone, since i don't have another phone.

    i tried to submit a ticket, but haven't got any answer. was it a holiday / weekend there ??
  14. #14  
    looks like different symptoms. i tried another openvpn service (US server), but still same problem (i doubt all of them have DNS problem). can I have the old version without auto update ???
  15. #15  

    Yes, mine just updated and now it works. But problem doesn't seems want to give up.
    After I press Unlock I got "Unexpected Answer : BAD PACKET", I've search for possible answer and it turned out usually caused by firewall. But I already turned my firewall and antivirus off.

    Someone here also said they tried to click the unlock 3 times, then he success. But in my case, "I got Failed to get counter or counter is zero, please check login and repeat: 1". Which is usually caused by wrong login / pass (or so I read). So I thought maybe my credit already lost, but my pre hasn't been unlocked.

  16. #16  
    I tried to send a PM to you, but I don't see it in my sent item. I don't know whether it was sent to you or not. Or could it be the PM system actually behave like that here ??
  17. #17  
    Quote Originally Posted by GuyFromNam View Post
    100% internet issue your side.
    You're connecting to the server, and the server is sending the data back to you.
    Obviously the client isnít getting the incoming data.

    Check your Windows firewall, router firewall, any other firewall you have set up.
    If you're doing this at your work, there's a good chance the corporate firewall is blocking it.
    For all other info, refer to the thread I posted above and read it all.
    This info was and is already there and I'm not about to repeat myself.
    That's for the "bad packet" or "failed to get counter" error ???

    So, can i try again ??? Or my credit already lost ?? ( I hope not )
  18. #18  
    Quote Originally Posted by minori_aoi View Post
    That's for the "bad packet" or "failed to get counter" error ???

    So, can i try again ??? Or my credit already lost ?? ( I hope not )
    Reboot your machine and try again, worked for me

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  19. #19  
    tried many times with different openvpn services, still stuck on "Unexpected Answer : BAD PACKET" error.

    I'll try again tomorrow.
  20. #20  
    It has been over two weeks, since my friend has been trying to get AT&T to give the unlock code. But, inspite of finally having commited last friday to send the code latest by monday or tuesday, they are again giving him the run around by asking for proof of purchase etc. This inspite of him already having done that. More importantly, considering that he has an AT&T account under which he had purchased the phone, why would he even need to provide proof of purchase? Should it not already be in their records? There is something seriously wrong with how AT&T runs it's business.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
Page 1 of 2 12 LastLast

Posting Permissions