Results 1 to 10 of 10
  1.    #1  
    hi guys,

    so i'm nearing the end of my pre days but still have a few months to go. I was experiencing random reboots yesterday and when all was said and done my browser won't display bookmarks anymore (both when I open the browser or when I go through the menus).
    I am using a patch to show 12 bookmarks on the start page, so not sure if it's thator something bigger.

    any help is appreciated.
  2. volleyfaj's Avatar
    5 Posts
    Global Posts
    11 Global Posts
    Same thing happened to me today! A few (4) reboots yesterday, and today no bookmarks. The browser wont even save any new bookmarks. That entire functionality is gone. My wife's Pixi has had this problem for months. WTH? Thank goodness I started using launch points for the sites I use often, but I still have a desire for bookmarking lesser used sites. Any ideas?
  3. #3  
    preware show bookmarks patch, and the show 99 tiles makes all mine reappear. Sometimes apply the show bookmarks patch then removing it fixes it. Sometimes it needs to stay installed. Odd, but manageable.
  4. volleyfaj's Avatar
    5 Posts
    Global Posts
    11 Global Posts
    Ryancell, thanks but when I look in Preware those patches are showing that they are not currently available for 1.4.5, and are in fact placeholders. I tried "change number of bookmarks" but that didnt help at all.

    Still perplexed!
  5. #5  
    Well either way it was working, but now in list view its only showing about 70% off the bookmarks. Annoying for sure.

    -- Sent from my Palm Pre using Forums
  6. #6  
    This just started happening to me too. I recently got a new battery and I've seen others mention that it might be related. Weird, and annoying :/
  7. #7  
    Try clearing your cache and cookies.
  8. #8  
    Quote Originally Posted by HelloNNNewman View Post
    Try clearing your cache and cookies.
    tried that, no dice.
  9. #9  
    I have a launch day Pre running Webos 1.4.5. My bookmarks disappeared within the last week. When I try to save a bookmark, it seems to work, but still doesn't appear in bookmark list. The only thing I remember doing differently was adding a bookmark to the Launcher. Never had this kind of problem in the two years I've had the phone.
  10. #10  
    I too am having this issue of no bookmarks. I had installed mode switcher and believed the app to be the problem. Funny thing is that I really never used bookmarks before. I just saved the web pages onto my launcher for quick access. Hmmmm...

Posting Permissions