Results 1 to 3 of 3
  1.    #1  
    I recently bought a used Sprint Pre- on eBay. It's my first Pre.

    I called Sprint Customer Service to activate the phone. They Activated/Provisioned the device and instructed me to make a test call. I have not yet been able to create a Palm Profile.

    I complete all the fields and submit click Submit which results in an error message "Sign In Failed" - "You need to be connected to your service provider's wireless network to sign in. Try again when you are in an area with service"

    The Palm CSR claimed I should see 'EV' next to the signal strength meter. (I don't see EV, even with a full five bars)

    I decided to try and Doctor the device.
    Using Win7 64bit, I can't get Windows to install the drivers when it's connected to USB. 'USB Device not recognized'

    I moved to my Win7-32bit laptop. With this one, I can conect the device and it appears to install the drivers.

    When I run Doctor, Novacom installs and starts, I select the language and etc. Get to the screen where it tells me to connect the device and click NEXT. Next is greyed out.

    I put the device in USB mode and now I can click NEXT.
    Doctor proceeds for a few seconds and comes back with either 'Device Disconnected' , or 'We were unable to reset your phone'.

    When in USB mode, Windows Device Manager shows the Novacom bootie device but not the Palm Disk drive.

    When in normal mode, Windows Device Manager shows a Palm Disk Drive but it does not appear in Explorer.

    I have no idea if the USB cable I got with this thing is an OEM Palm cable or something that may not provide the connectivity required.

    I am able to make a call to Customer service from the phone.

    Any suggestions?
  2.    #2  
    I went to see the pretty young ladies at the Sprint store and they managed to get things straightened out. I haven't tried the USB connection and Doctor again but the phone is working now.
  3. #3  
    there have been issues in connecting to win64. Do you have an alternative? If not track down the utlity from Canuck Coding that will install novacom drivers...

Posting Permissions