Results 1 to 4 of 4
  1. aferlynn's Avatar
    24 Posts
    Global Posts
    28 Global Posts
    Hi -

    My phone has a weird text message problem which is EXTREMELY frustrating.

    I receive a text, but instead of text it is just a bunch of rectangles. It happens specifically very often with one contact, and occasionally with others.

    What is this? How can I fix / avoid this happening? Does anybody else have this problem?

    I'd like to note currently my pre+ is running completely stock, no patches or anything (i completely wiped/doctored it a few weeks ago for other reasons). I'm on Verizon, but this issue has happened when texting both Verizon & ATT people.

  2. kilroy's Avatar
    72 Posts
    Global Posts
    77 Global Posts
    Have you figured this one out? I have one specific person that this happens with - and NOBODY else. In another thread, someone said that the 4x3 launcher patch was the problem. He doctored his Pre- and the problem went away for awhile - until he started adding patches back and found the 4x3 launch icons were to blame. Removed the patch again and the problem went away. I haven't tried that yet but curious if you figured your problem out - its identical to mine.
    Kilroy was here.
  3. #3  
    This also happened on the original Pre, when the person sending the text was using language or font packs the webOS couldn't recognize. I'm not sure if a fix was ever found and, being unfamiliar with the Veer, I'm just going on guesswork.
  4. #4  
    I sometimes get this when the VZW text service cannot process or accept the specifc type of characters sent by the sender.

    I tried to send upside down text to my wide using the text morpher app to m wife's iphone or even freaker text to myself.

Posting Permissions