Results 1 to 7 of 7
  1.    #1  
    Hey everybody,

    So, I successfully meta-doctor-ed my AT&T Pre Plus up to 2.1.0 a few weeks ago, but am not able to install any of the cool new 2.1.0 patches or anything because the device still believes it's running 1.4.5 (as according to the Device Info app, Preware, and WebOS Quick Install)...

    I see that within the meta-doctor folder (at /meta-doctor/build/meta-att-preplus-2.1.0/rootfs/etc, to be exact) there exists a file called palm-build-info, which contains the following information:

    Is this simple (text) file the reason I can't install the new UberKernel, or the new Adv. System Prefs., or really take advantage of any future developments for 2.1? If so, is there any way, short of re-doctoring my phone, to 'upgrade' it to 2.1.0 (the tech-savvy skeptic within me says no, but I figured I'd ask anyways)?
  2. #2  
    There's an updated version of the script file, which automatically changes your system version back to 2.1 instead of 1.4.5. There should be a palm-build-info file in your /meta-doctor folder that has the 2.1 version string, which you *can* move through WOSQI, but you might just want to update your meta-doctor git, and re-doctor to have it done manually. Check webos-internals for more information.
  3. #3  
    Are you talking about when you look in Preware and the patches say that it is not available for 1.4.5....

    I ran into this too. It happened after I restored all my stuff from the save/restore app. It restored the preware backup as well. Did you use the save/restore app after installing 2.1? If so, remove Preware and Install it again. That worked for me.
  4. #4  
    Hi blastoboy1000,

    Please refer to this thread and read the FIRST post very carefully:
  5.    #5  
    @jsgraphicart: I mean, Preware does believe that the phone's running 1.4.5, but that's because the phone believes that as well.

    @HelloNNNewman: Yeah, I know, thanks. I don't have the terminal log any more, it was like three weeks ago; so, I guess you can't / won't help me unless I go redoctor my phone. cool.
  6. #6  
    You have to unmasq it. That procedure was replaced automatically in the the new metadoctor. You could search the upgrade thread for unmasq or look through the wiki history for instructions. I can't remember exactly the procedure.
  7.    #7  
    @gapost: Thanks a lot, that worked great.

Tags for this Thread

Posting Permissions