Results 1 to 2 of 2
  1.    #1  
    Hi guys

    Thanks to the many helpful posts here I have managed to work my AT&T unlocked pre+ on my local provider here in Cyprus (Cyta), with GPRS working.

    I did it with the help of metadoctor (to bypass first use) and further editing the CarrierNetworkSettings db3 file (to enable GPRS)

    Everything was working fine, however the next morning there is no system sounds whatsoever, and neither vibration works or the ringtones.
    I have noticed that the ringtones are not even playing (theres no progress bar, only the play button becomes a pause button), I have also upped an mp3 and tried to play it from the music player but it starts and stops immediately. After crawling through the net I noticed most of the ppl have the headphones issue, but this is not it as I can speak and hear normally during calls. This is like the pre cant even play the sound files.

    I am positive everything worked fine after the metadoctor (with 1.4.5), but I didnt immediately check after the db3 replacement.
    I have changed back to the original CarrierNetworkSettings db3 file just in case but no change. The camera also doesnt work although I cant verify it was working before the db3 file replacement.
    My situation is the same with Luke35 case last year:

    I get exactly the same issues. The only apps Ive installed are Teatime and filecoaster; ive removed them but no change.
    Any insight at all would be welcome. Im considering upgrading to WebOS 2 but would it change anything?

  2.    #2  
    Well did another metadoctor doctoring (with the same exact file), put the CarrierNetwork... file again and voila! working fine up to now... well see how it goes.

    Definetly weird though.. anw love the phone, definetly didnt expect to get my hands so dirty just to get it to work!

Posting Permissions