Results 1 to 2 of 2
  1.    #1  
    Hello All,

    I noticed something strange when I connected my Pre to my laptop via Bluetooth. For some reason, without any additional work, I discovered that bluetooth tethering works out of the box. Was this noted before?

    I did the same thing when I had the Nova-Barelywine build running, but when I tried to bluetooth tether the phone spit back an error code stating that I needed to have a tethering plan on my Sprint account.

    I do have freetether installed, that might be a reason why it just works. But I had freetether installed when I had Nova-Barleywine as well and it didn't work then.

    Also, the other bluetooth services do not work now. Before, I was able to use my laptop as a headset and speaker for the Pre. Anybody else having this issue?

    Just thought I'd let you guys know.
  2. #2  
    Bluetooth tethering worked/works on 1.4.5 for me.
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)

Posting Permissions