Results 1 to 4 of 4
  1.    #1  
    I have problem with palm Pre. Without cable the phone don't power on. When you plug the cable the phone just shows Palm and keeps restarting.(It doesn't start up completely). SO according to this thread about webos update I tried to upgrade the palm and bring him to the life. but during the procedure after checking battery phone restarts and disconnects form computer (program). Phone can to me in this situation and I don't know from which operator is.

    Any help


  2. LNWJ's Avatar
    447 Posts
    Global Posts
    625 Global Posts
    Have you tried these helpful steps? How To Recover - WebOS Internals
  3.    #3  
    Thank you very much. yes I have been succeeded to put the phone in recovery mode and I run the webos. But as I said first step after you run webos is theat webos is checking the phone battery percentage (mine shows 64%) after this step phone restarts it self and don't go any more to recovery mode. For that reason procedure stops. I repeated this several time, but again same problem.
  4.    #4  
    64 is Battery percentage. Webos upgrade doesnt start upgrade at all any solution

Posting Permissions