Results 1 to 4 of 4
  1.    #1  
    I'm having an issue installing preware from WOSQI. It fetches the feeds fine but it hangs on 'Installing' every time. Does the same when i try to manually add the package. It also appears to be incorrectly recognizing my device as a pre - when it is a vzw pre +.. any suggestions?
  2. #2  
    Did you doctor correctly? Did you use the Verizon script?
  3.    #3  
    yep, sure did. everything else is working fine (save for a few things - the icons for apps I chose not to restore won't delete & I can't get any gps lock, but I'm enjoying 2.1 too much right now for it to bug me ;]).

    If it makes any difference I did notice that it was being recognized as a pre + before i unmasq'd it..

    EDIT: Solved it, nevermind. might still want to look into the change of device recognition tho.

    solved the icons not deleting too (just install & uninstall them)
    Last edited by Consequence_9; 03/04/2011 at 03:03 AM. Reason: i'm an idiot -__-
  4. #4  
    which version of WOSQI are u using? download the latest 4.04. I used the 4.0 and it had problems with webos 2.1 apps installations..

Posting Permissions