Results 1 to 8 of 8
  1.    #1  

    I just installed the internalz file manager to make the Zdic application work.
    (before i always got an error message about ca.cannucks filemanager)
    It worked and everything is fine about Zdic now....

    ...BUT... after restarting the phone all my 3d games stopped working (shrek car racing, assasins, angry birds,.....)
    All other apps are fine.
    Just the 3d games stopped working.
    I thought they might be programmed in Java, so I opened internalz and tried to restart Java,
    and then... the same message poped up again "ca.canucks filemanger is not running"

    ?!?!?!?i fixed that problem for the dictionary with installing internalz.
    How can internalz not find the filemanger then?! I thought internalz is the filemanager?

    Im confused....

    How can i fix that problem, or is there another explanation why my games are not working anymore?

    Hope you can help me
  2.    #2  

    still the same problem.

    Today i got a new pre plus from SFR.

    I took the .ipk of NFSU upped it to the USB drive.
    Then i ran preware and installed the app. doesnt just doesnt open the app.
    No error message, nothing.

    I have no idea what the problem is...
    tried other games too, but its just the same.

    Please help!
  3. m0ngr31's Avatar
    365 Posts
    Global Posts
    465 Global Posts
    Maybe you shouldn't be trying to run pirated games?
  4. #4  
    Are these .ipk's your having issues with from the catalog, or from the web?
  5.    #5  
    they are not from the catalog.
    On the first phone they were preinstalled and after i installed internalz they stopped working.On the second phone internalz was installed already and i got a bunch of IPKs from the seller, i installed them and they didnt work.

    Dont wanna say my games are internalz blocking pirateted games?

  6. #6  
    If the phone is from SFR, is it a plus or a Pre2? Internalz doesn't work on webOS 2.x yet...
  7.    #7  
    Quote Originally Posted by Cantaffordit View Post
    If the phone is from SFR, is it a plus or a Pre2? Internalz doesn't work on webOS 2.x yet...

    its a pre plus
  8. #8  
    We do not allow our forums to be used to assist people with installation of illegal software.

    <<thread closed>>

Posting Permissions