Results 1 to 8 of 8
  1.    #1  
    I was doctoring to 1.4.5 today when at about 1-2% the phone got disconnected and shut off. Now it is completely unresponsive with the exception of my PC seeing the OMAP core when the phone is directly plugged in to USB without the battery in. Any help?
  2. #2  
    have you tried recovery mode?
  3. #3  
    Try the instructions here: How To Recover
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4.    #4  
    The Device is completely unresponsive. Does anyone have a good guide to get an Ubuntu installation working well inside Windows?
  5. #5  
    your power button is in working condition right?
  6.    #6  
    Power Button works great. Device is brand-new.
  7. #7  
    Just want to double check...

    You tried recovery mode with holding the up volume button, Plugged the phone in, And inserted the battery?
  8.    #8  
    Yes, that was the first thing I tried. I am intimately familiar with Breaking my webOS devices haha. This issue was outside of my knowledge.

Posting Permissions