Results 1 to 4 of 4
  1.    #1  

    My girlfriend is using the pre plus.
    In search of an offline dictionary she found the Zdic and installed it.
    The installation seems correct, and we checked a lot on the internet but i just doesnt work.
    You click on the app, and it shows up an error message saying something like "ca.canucks.filemanager cant be found".
    Anyone an idea?

    Second thing.
    I wanna buy me a cheap mobile, and thought about the pre or pre plus
    but i found that the sprint / verizon / at&t.... versions have small differences.
    Which one shall i buy?which one will recieve most likely an webos 2.x update?
    I can get the pre for the half prize of the plus,
    the only reason for me to buy the plus would the quality
    i heard the first pre's quality is terrible.
    Is that true?

    Or would u maybe even suggest me a totally different mobile in that prize range?

  2. #2  
    Updates are no longer in the cards for these original devices, the regular Pre or the plus. 2.0 might eventually be available, but right now, no one knows any details for sure.

    Sent from my eVo
    Sent from my favorite gadget!
  3. #3  
    plus probability for 2.x is higher than for pre. at least here in europe palm says pre no, pre plus probably.

    as long as you dont need flash, webos 1.4.x is great too. looking for a "cheap phone" you ll most likely not be missing a thing except for battery strength.
  4.    #4  
    Thanks for all those helpful posts
    Just bought me a pre plus
    and Zdic is working fine

    I just installed the internazl file manager and Zdic worked.
    BUT after restarting the phone all 3d games stopped working.
    2d games and other apps are fine.
    Just the 3d games stopped working.
    I thought they might be programmed in Java, so I opened internalz and tried to restart Java,
    and then the same message poped up again "ca.canucks filemanger blalblalbla"

    ?!?!?!?i fixed that problem for the dictionary with installing internalz.
    How can internalz not find the filemanger then?! internalz is the filemanager or not???

    Im confused....

Posting Permissions