Results 1 to 5 of 5
  1.    #1  
    Ok. I'm probably the dumbest person on here. I'm having trouble getting preware installed onto my replacement phone. This is my 3rd Pre Plus. I got my 1st one this past June and downloaded preware on it about a week later. Of course I had all the prerequisite hardware issues that everyone complains about with the Pre but I didn't return the phone, that is until it kept going into SOS mode all the time. Then I'd need to reboot the phone, make some coffee, watch an episode of Archer and hope the phone was back to normal by the time I finished.
    Anyway, to make a long story longer I finally broke down and brought the phone back to AT&T this past Monday. They replaced it no problem but the touch screen on the refurbished phone they gave me started freezing up the very next day. Of course this was after I had downloaded preware to my phone. Sooo back to AT&T I went. Since they didn't have another Pre Plus in stock they had one mailed to me. Now when I try to install preware all I get is ERROR: device not found. I've tried rebooting both my phone and my computer multiple times. I've tried running Web Dr. without my phone attached to get Novacomd reinstalled. All to no effect. Please help if you have any suggestions.
  2. #2  
    Is your phone in Developer Mode?
    Last edited by swieder; 02/05/2011 at 02:06 PM.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  3. #3  
    Some things I've learned(my own experience)
    if you have both power cords still, make sure you are using the new one, don't know why but it worked for me, once.
    try different USB ports, if you are not on a main USB, sometimes the PC won't recognize the phone
    you can also open the start menu, type in services.msc, scroll down to Palm Novacom and stop then restart the process and see if that works. and of course make sure you're in Dev Mode as swieder suggested.

    Let us know what works for you once you get it
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  4.    #4  
    Ok. Finally got it! Thanks for the suggestions. I had to try 3 different USB ports for the computer to recognize the bloody phone!
    I'm back in!!!!!!!!!!!!
  5. #5  
    Ya that's a weird one, that one got me on my first phone, I think. And I still don't get it. Doesn't make sense(to me) why it works on some and not others. Oh well, you don't have to understand how electricity works in order to turn on a light so.....
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions