Results 1 to 8 of 8
  1.    #1  
    I have used UberCalendar for several months, have not added any patches for some time, but for some reason (I think after an update a few weeks ago), I cannot get my Calendar application to open. It glows, but will not open.

    I have tried to uninstall UberCalendar without success. I am praying that I do not need a trip to the Doctor.

    Please help or advise if anyone else has seen this or can point me to a post I couldn't find it would be appreciated.
  2. #2  
    I know its frustrating to have this be the first question, but it is important...

    have you restarted your device yet?
  3.    #3  
    Many, many times. As mentioned, I tried to remove the patch. I did the battery remove etc.
  4. #4  
    ah, duh, i guess removing the patch requires restart

    have you tried the emergency recovery tools in preware?
  5. #5  
    follow Govotsos's post and you will not have to doctor:
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  6.    #6  
    Thanks for the suggestion. I ran the repair utility which found one file and replaced it but the same problem persists. I ran it a second time with no errors.

    Any last thoughts before heading to the Dr? It is a real pain not having calendar access.
  7.    #7  
    I finally had to Doctor my Phone last night to get my Calendar back. Low and behold, everything went very smoothly with the Doctor EXCEPT that my Calendar still won't work! I press on the icon, it glows and Nothing!!!!

    Brutally disappointing and - now after having performed the Repair Utility and now a complete WebOS Docotor - it still doesn't work. HAs anyone heard of anything like this. Any suggestions at all out there?
  8. #8  
    Very strange, I've never heard of the doctor not fixing a patch problem. I think it is something else. Perhaps a bad event? Did you try it with only the Palm Profile account activated or did it bring all accounts back once you logged into your profile? -- I've never doctored, so I don't know. I've heard of some people having problems if the event has special characters in the subject. Sorry not much help.

Posting Permissions