I am trying to follow the steps outlined on palm's developer blog for making the starfield application. I created the app and ran "make" from the appropriate directory in cygwin on Windows Vista 64-bit and I got the following errors:

palm-install: no devices found
palm-install: no device found
make: *** [deploy] Error 1

This happened when I had my device connected in Dev mode. I tried using Eclipse but that didn't help much because I was unable to add my app to the Eclipse application. I also tried running WebOSDoctor to install Novacomd but that didn't work--it gave me an output that the service was removed and I could not seem to reinstall the service.

It is obvious that I am a beginner and do not know much about app development but am trying my best since I do know some html and some javascript (though I am far better with ActionScript which I am currently learning as well--I am thinking about purchasing a Pre2 which has Flash enabled already while we wait for PrePlus to get it in an OTA)

Any help is greatly appreciated.

P.S. I didn't have any problems running my app in the emulator with Virtual Box