Results 1 to 5 of 5
  1.    #1  
    anybody have an idea on why my phone when accessing data doesnt use evdo? it switches to 1x but than when my phone is not accessing data it shows evdo is available.. i tried updating setting, updating prl,webos doctor and software reset? any possible solutions?
  2. #2  
    What service do u have?

    Sent from my PC36100 using Tapatalk
  3. #3  
    I had that problem and I called sprint and aked them to check the tower. Got a service tocket and they fixed it. If it happens in all locations then it's anather problem
  4.    #4  
    i have sprint.. it happens practically everywhere it starts to use evdo than switches straight to 1x. dont get why especially if i have full service.. no reason it should be happening when other phones are getting perfect evdo service .so dont get why
  5. #5  
    Do ##EVDO#, make sure Hybrid Rev A is selected and hit the save button. Afterwards how does Ev hold up? Otherwise contact Sprint to make sure you have the right data plan for the phone. They may have you do the RTN reset.
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....

Posting Permissions