Results 1 to 8 of 8
  1.    #1  
    Hi I just purchased a used Pre from the best buy private auction, I had no trouble transferring service to my phone except when I try to login to my palm profile. I spent hrs trying to figure out with sprint support. I originally couldn't get data on the phone but after a few soft and hard resets I am able to establish a data connection but now it wont allow me to sign into my palm profile. Sprint verified that the phone has a clean esn and I can even make phone calls by using the ### bypass. All palm profile login info is correct as I have tried changing pass and email it wont even allow me to create a new profile it just says "Sign in failed / We are unable to sign you in.

    Contact palm for help resolving this problem yadda yaddda
    and of course palm support was no help Im just hoping someone on here knows of a magic trick to get it to login or bypass the login altogether I really dont wanna wait another 2 weeks for a replacement
  2. #2  
    try running a doctor on it.
    Did you know I can also annoy you on twitter? @mikevember
  3.    #3  
    Im downloading webos dr now... wow you think someone at palm or sprint might have suggested this I'll update after running it
  4.    #4  
    After running the webOS dr im still receiving the same sign in failed msg still have ev and when i tried to create a new acct it had no problem verifying the email but still came up sign in failed
  5.    #5  
    any other suggestions before i repackage for shipping
  6. #6  
    Did Sprint have you reset the phone with the MSL code?

    This has sometimes happened with used Pres.

    Sent from my eVo
    Sent from my favorite gadget!
  7.    #7  
    ya I actually reset using palms option than later reset using msl code from sprint
  8. #8  
    Then, I can only conclude something is wrong with the phone.

    There is a meta doctor you can use to bypass activation, but I don't it's going to give you full functionality in this case.

    Sent from my eVo
    Sent from my favorite gadget!

Tags for this Thread

Posting Permissions