Results 1 to 10 of 10
  1.    #1  
    I think the title says it all. I'd love my Pre to return to "just charge" mode when it's in "USB drive" mode, without having to unplug and plug the cable. Is that possible? Perhaps, when in "USB drive" mode, the device is un such a state it can't do anything but wait for the cable to be unplugged.

    I've tried to search about this, but all I got was talks about USB mode not available, and probably that was solved already, because those talks are from long ago.
  2. spikea4's Avatar
    455 Posts
    Global Posts
    458 Global Posts
    You are suppose to right click the (E:drive) Pre and select eject. It automatically goes back into charge mode.

    Or you can also find it by going to...
    computer. There will be you C drive, recovery drive, and you will see pre. Right click, hit eject.
  3.    #3  
    Indeed, that was it: Upon selecting "USB drive" mode in the Pre, a new drive appears in "My PC", usually labelled "E:". It has an eject function on it's right-click menu.

    What I did is something that people usually don't: Use the safe extract function of Windows instead. It's that little green arrow icon in the system tray (bottom right corner of the screen). You click on it, and it offers the safe extraction of every plugged USB device. By the way, I also see the "novacom" thingie there.

    But the Pre is waiting for the eject event instead. So you go to the drive in "My PC", right click and select "eject", just as if it was a CD reader, for example.

    This is one case of being dumb out of believing myself smart.
  4. #4  
    That wasn't a dumb move, force of habit maybe. Made that mistake back in the day too, but now we know better
    Due to the cancellation of the penny, I no longer give 2˘ about anything. I may however, give a nickel
  5. #5  
    Thanks for the tip

    I'd been doing exactly what sledge007 has.

    One annoyance to be crossed off my list!
  6. philbw's Avatar
    310 Posts
    Global Posts
    352 Global Posts
    Heh, I'm a developer and didn't know you could do this. So also thanks for the tip.
  7.    #7  
    Perhaps we are in the same camp, BoraWare: I've successfully used telnet to access the contacts database, and yet was unaware of the "eject" tip...
  8. #8  
    Our PreCentral Tip of the Day on this: Properly eject your phone from USB mode |
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  9. #9  
    PS. Sometimes it won't return to Just Charge when using the eject button in the system tray - even though it no longer appears as a drive in windows explorer.

    In that case, as Spike suggests, eject from the windows explorer. The next time you eject try the right-click-eject from the Pre drive letter under MyComputer or the windows explorer. I've only run in to this with Win7 periodically. I don't know what the difference to Windows is, but that method has never failed.

    Just an option if the instructions posted above for ejecting from the system tray don't work at some point. If it doesn't instantly switch to just charge, unplug the phone and wait (about 30 seconds) for it to return to normal. Then plug it in, switch to USB mode, and eject from the windows explorer view. It should switch instantly. I never realized this until someone mentioned it here, because as a windows user we've never worried about "safe eject" as Macs have always required. But it's definitely a good habit to be in.
  10. #10  
    I've heard it could corrupt data, "could" being the keyword. On my vista, when I'm in the Computer window, if "Palm Pre" is highlighted there is also an "Eject" button along the top of the window....same area Properties, New Folder is etc.

Tags for this Thread

Posting Permissions