Results 1 to 4 of 4
  1.    #1  
    Hi i need some help here please, I installed the virtual keybord patch with preware and I canīt erase it. All my aplications are working weird when I type "webos20090606" the developer mode icon appears and when I launch it I canīt see the button that turned it on, the size of the font is little in all my applications. And I try to run the webos doctor but it seems to need that the developer mode is on. What can I do to erase everything?
  2. #2  
    dont need developer mode to doctor.

    Also, did you go in to preware and try to uninstall the virtual keyboard?
  3.    #3  
    yes i tried but it told me that it canīt be erased, my mistake was that I try to reboot my pre from the options of the phone and I have no longer the preware and still the same problem. so the webOs doctor doesnīt need de developer mode?, when webos doctor says to connect the phone I put it on just charge??
  4. #4  
    yes, just charge. before doctoring, you could also try doing an "erase apps and data" if you want to. It won't erase your usb partition (although you should back it up anyway).

Posting Permissions