Results 1 to 7 of 7
  1.    #1  
    Hello all, I bought a Pre Plus (AT&T) this past august. Love it, but two days ago I went to connect it to my iMac (2005 G5 OSX 10.4.11) and I got the usual prompt to put it in USB mode, did that, and when I clicked on the icon on my desktop, the folder appeared empty, but it did show I have 2.5 GB free space. I tried to eject it, but it would not dismount. I then pulled the plug, I got a message on the phone about safely ejecting blah, blah, blah.

    I then reconnected the phone, again, everything was going as normal. then the phones screen changed, from the USB drive, to my normal background, with a USB icon in the bottom right corner. and this time the phone did not show up on my computer. so I disconnected again, the screen went black save for the word palm on the screen. No pulsing, just a slight graininess when it initially comes on and then I suppose the battery would die if left alone, the phone is completley unresponsive.

    my computer recognizes that there is a palm device attached, but I cannot access the data. what am i supposed to do? I ran webOS doctor from my brother-in-laws computer yesterday, and it did not fix the problem.

    I realize I may need to exchange my phone, but I need to get the non-synced data off first. does anyone in this community know how to get "into" the phone to access its memory. I will be willing to pay a small fee, I make less than $10 an hour, and I gots bills to pay, with 4yr old twins, which is why I need the pictures, and video from the phone. I don't want to loose them. I don't spend a lot of time with my phone tethered to the computer so I haven't backed it up in a while. If anyone knows how to do it with a version of Mac OSX with a G5 processor, and can talk me through it that would be better. I just got this phone and I don't want to switch. I can't affor the jump to a new iphone, as it would require a new computer, and really who wants to take a step back with android after the beauty of webOS.

    Please I'm begging you guys HELP ME!
  2. #2  
    Have you tried rebooting the computer, using a different USB port and making sure you are using a PALM OEM USB cable?

    Any one of these can cause problems when trying to USB your phone.
    Sent from my favorite gadget!
  3.    #3  
    I have tried all of the above. as I said I had to use a different computer to even run webOS Doctor to no avail. and although the phone showed up as a drive on my bro-in-laws PC it was still unresponsive when I clicked on it.

    thank you for the reply
  4. #4  
    One way would be using Internalz to email stuff to yoursef if the phone is still functional.
  5. OptimusI's Avatar
    53 Posts
    Global Posts
    56 Global Posts
    This may be obvious but have you tried pulling and reinserting the battery? Also, you might try doing a reset. While holding the power button, flip the ringer switch back and forth 6 times. This forces a reboot as does pulling the battery.
  6. #6  
    You only have to flip the ringer switch 3 times to do the restart.

    You can also do it by using orange/gray+symbol+r.
    Sent from my favorite gadget!
  7.    #7  
    holy shnikies i think it's working ... whoops forgot to put my sim card back in...had to do the multi-key thing again... logging into profile... phone restarting... YES THE PICS AND VIDS ARE STILL THERE!!!!!!!!!!!!!!!!!!!!!!!!!!!! thanks verwon i really appreciate the help. now i can stop using my wife's RAZR that is pink and plays Pink's ?So What? when it rings. it's good to be back!!!!!!!!!!

Posting Permissions