Results 1 to 11 of 11
  1.    #1  
    Ive got a problem that ive 4 icons on my screen and the only one that wont work is the phone icon.I keep tapping it but nothing works so what can I do to get it to work and why does this one not work but the others do???
  2. #2  
    So your phone icon doesn't work? Try restarting your phone.
  3. #3  
    That's be the first thing I'd try, a reboot.
    Sent from my favorite gadget!
  4.    #4  
    Ive rebooted the phone a number of times and still the icon wont work!!
  5. #5  
    Did you install any patches that effect your phone app? If so, remove them.
  6.    #6  
    ive installed nothing like any patches to the phone to do this!!
  7. #7  
    Try calling someone by going through your contacts instead of trying to open the phone first. If you can call someone that way then maybe it will somehow fix the problem.
  8. #8  
    You say you got four icons and the phone won't work..I'm assuming by this statement that the phone icon is located in your launcher bar and isn't working.

    1. If you try using Universal search does phone work then.

    Just open the device and start typing "Phone" when the search results appear phone should be there..does it work if you tap on it?

    2. If you move the phone icon from the launcher bar to a launcher page does it work?

    3. Does dialing a phone number launch the phone application?
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  9.    #9  
    Tried just typing in a number using the QWERTY keyboard and that works,I cant even move the phone icon off the launcher bar but when typing the number it launches the phone keypad!!
  10. #10  
    And you cant tap and hold, then drag the icon out of the quick launch bar?
  11.    #11  
    I cant move the phone icon at all and Ive even wiped the phone clean back to how I got the phone when I bought it to see if that helps.At the moment ive tried tapping the icon again and still nothing!!

Posting Permissions