Results 1 to 5 of 5
  1.    #1  
    I have a new AT&T Pre Plus, and I'm trying to use it on a Telus prepaid with data.

    Here is the sequence of what I've done so far:

    1. Obtained a Telus prepaid SIM, and activated it on my existing prepaid account.
    2. Purchased and activated a data ad-on to allow data on my account (confirmed with Telus tech supp. that it is active).
    3. Inserted the SIM, and did first boot on the Pre Plus.
    4. When prompted, entered the unlock code, SIM is recognized and TELUS shows in the upper left.
    5. Palm Profile setup starts, but gets stuck after entering my email address.
    6. Tried manually entering the APN for Telus (, but get the message: "Unable to write changes"
    7. After Telus tech support had no further suggestions, I resorted to the activation bypass.
    8. Bypass done, and now the phone is up. Voice calls and SMS work, but no data. Network type (E/G/H etc.) does not show in upper right.


    Thanks in advance...
  2.    #2  
    Thanks for the reply!

    I'm in Canada, so no issues with EU settings. Once I get the carrier settings changed, can I run WebOS Doctor to re-launch the profile setup, or will that undo the carrier settings?

  3.    #3  
    Thanks, sent a PM.
  4.    #4  
    Tried the procedure laid out in this thread

    but Telus is not listed in DataConnectionSettings table, but it does exist in the _CarrierNetworkSettings table. Does anyone have the complete settings so I can just add the appropriate row (if that would even work)?
  5.    #5  
    ...tried adding the row, but I don't know what all the values should be, the ones I tried didn't work, anyone else know what it should look like?

Tags for this Thread

Posting Permissions