Results 1 to 6 of 6
  1.    #1  
    Backed up Pre with Palm and copied all files from USB, sent away for repair, o2 replaced phone because they couldn't fix it. Signed into my palm profile and copied all files back to usb, still can't get hold of my apps, some free, some paid for. Backup seems to have gone to state the old phone was in months ago with some old apps I had already removed! Any ideas??
  2. #2  
    have you tried to reinstall them from the app catalog? It will say "install for free" if you had previously purchased it.
  3.    #3  
    can only get free apps in the catalog , have tried everything but still can't see paid apps, I'm lost!
  4.    #4  
    I'm in the uk on O2, phone details just say it's an ROW phone. Not tried the full erase yet but tried "paid apps" in the catalog and nothing there, not tried the new profile either. Just trying full erase now I'll let you know how it goes.
  5. #5  
    You've probably checked this but thought I'd throw it out as a possibility: Is the phone running webOS 1.4.5? It almost sounds like its running an old version of webOS that doesn't support paid apps and certain other apps.
  6.    #6  
    Just done a full erase and it's now restoring all my old apps! why didn't it do that before, and why didn't I try that earlier! thanks GuyFromNam

Tags for this Thread

Posting Permissions