Results 1 to 7 of 7
  1.    #1  
    My pre's keyboard doesn't always work. Usually for it to work I have to type two letters, then close the slider and the letters will appear. I have to keep doing this in order to write a message or anything. But sometimes it works normally. For example, I took it to Sprint yesterday and it decided to work so they wouldn't fix it or swap it. I have doctored it, I used the webos repair utility, and I cleared everything out of the phone. And it still didn't work until I got to the store. But I guess what I'm asking is what is the problem? Is there anything I can do to fix it?
  2. #2  
    my keyboard i wonky too. it has died completely which lasted for a week and then it just started working again. but right now my space bar button takes two long hard presses, and i occasionally have problems with keys repeating. I have no clue how to fix it either but i feel your pain. It's one of the reasons i'm looking forward to a phone with a virtual keyboard. Amazingly, a physical keyboard used to be a strong selling point.
  3. #3  
    that's the kind of wacky thing where you doctor the phone to make sure it's not a software glitch, and then you call the carrier and make them replace it.

    I think that's the first time I ever heard of someone having to close the slider for keystrokes to register. That's one for the blooper reel, for sure!
  4.    #4  
    Yea it's annoying how I have to type two letters and close the slider for it to register. And I have to do this over and over unless I use the virtual keyboard patch. It's working right now but it doesn't work more often then it does.
  5. #5  
    Have you tried to have it repaired? Check out the following link:
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  6.    #6  
    Yes I went to Sprint yesterday and they wouldn't fix it because they couldn't find anything wrong with it. Yet it still doesn't work most of the time. I was playing with the phone for awhile at the store to try to get it to not work. But as son as I got home it decided to not work again.
  7. thornev's Avatar
    326 Posts
    Global Posts
    329 Global Posts
    Same here on VZW phone... keyboard presses don't always take or there is a delay before the key press character appears. I'm on the latest pre v2.0 OS (1.4.5?).

Posting Permissions