Results 1 to 8 of 8
  1.    #1  
    Hi there, after a year I have encountered my first WebOS issue ever.

    Google Maps will fail to load.

    The app loads but then it says "Google Maps requires an Internet Connection"

    when I do in fact have 3G or Wifi enabled (I check and the browser works, as well as other apps that require internet)

    Does anyone know what the issue might be?

    I really dont want to wipe the device and WebOS Doctor.

  2. schlk21's Avatar
    775 Posts
    Global Posts
    776 Global Posts
    I'm having the same issue...
  3. #3  
    Mine still loads.sloooowly.

    -- Sent from my Palm Pre using Forums Beta
    Pre|central Peacekeepers
  4. #4  
    Just checked and mine loaded perfectly and (by webOS 1.4.5, pre minus standards) quickly.
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  5. schlk21's Avatar
    775 Posts
    Global Posts
    776 Global Posts
    yep, looks like it was a temporary issue
  6. #6  
    I had the same thing happen. Uncheck google locations, then recheck it. Fixed it for me.
    Palm IIIxe, Handspring Prism, Sony CLie, Tapwave Zodiac, AT&T Centro, Palm Pre Plus (AT&T), HP Touchpad-32, HP Veer, Samsung Galaxy Note (Sigh).
  7. kilroy's Avatar
    72 Posts
    Global Posts
    77 Global Posts
    I had this problem too. There are other threads about this. The problem can be solved by going to some google page that requires login (using the web browser on your phone). is a good one. Log in there and now Google Maps will finish loading and not complain about a lack of an Internet connection.

    Better yet, use BFGmaps so you don't feel like chuckin' your phone against the wall while cussing it, Google, Palm and HP out while you wait for Gmaps to load. I still would love to know what changed with Gmaps. It used to load AWFULLY fast back on the 1st or 2nd versions of WebOS.
  8. japark's Avatar
    211 Posts
    Global Posts
    362 Global Posts
    I encountered this problem a few days ago and discovered that "Data Usage" in the phone preferences had been turned off.

Posting Permissions