Results 1 to 7 of 7
  1.    #1  
    I have read 10 or so No sound threads but none of them are like my issue, so let me explain.

    No system sounds: this is includes but not limited to no txt alerts, no Card swipe, no alarm noise.

    Audio based apps are failing: I load media app and it just cycles through my songs about every second with no sound. I tried loading a youtube video it says error and fails. I tried playing a video that I recorded and that also fails.

    PDK apps with Audio fails: I am unable to even load any PDK apps that use audio. non-audio PDK apps work fine.

    The weird thing: I can make phone calls and clearly hear sound through the handset. it also works in Speaker phone mode as well as headphone mode.

    So all the hardware seems to be working but there is no sound other then for the Phone app.

    Any ideas???

  2. #2  
    I would recommend you do a hard reset(Remove battery) on the device, or run webos repair utility to see if any file is corrupt or modified. If all fails - run webos doctor on the device.

    Good luck.
  3.    #3  
    I have already done a hard reset probably should have put that in the original post. I do think a file is corrupt, I was viewing the error the pdk app was returning and it had to do with a socket not connecting and palse audio. I never heard of the webos repair utility. Is it from palm, a 3rd party app or WebOS internals resource? where can I get it and find out more about it?

    I really didn't want to have to Dr my phone but if all else fails that is my last option.

    thanks for the quick reply

    edit: never mind I found the repair utility, testing now.
  4. Jjzoo's Avatar
    20 Posts
    Global Posts
    44 Global Posts
    Try doing a audio test
  5.    #5  
    none of the sounds played through any of the different out puts
  6. #6  
    PulseAudio is the audio subsystem used by everything but very limited sources (i.e. phone app).

    It sounds like you need a webOS Doctor visit, and if that fails, you will need to return it for a replacement. The webOS Repair Utility may fix it.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  7.    #7  
    webos repair utility didnt work but the Dr worked.

Posting Permissions