Results 1 to 6 of 6
  1.    #1  
    I click backup and it says prepairing and nothing else happens it doesn't backup automatically either last time was on the 13th it's the one that comes with the phone but it's frusturating I'd even tried save and restore and pre backup utility so idk what to do now
  2. TyBec's Avatar
    175 Posts
    Global Posts
    237 Global Posts
    I've got the same issue
  3. #3  
    Quote Originally Posted by TyBec View Post
    I've got the same issue
    ...follow the suggestion above. ^
  4.    #4  
    It worked!!!! thank you for your help
  5. #5  
    pretty much the server backs up your phone at a specific time. If you're using the Pre at that time then it skips till when you aren't using it...
  6. #6  
    I tried what was suggested above but am still having a problem. When I turn on backup the screen turns gray, I get the spinning wheel and that's it. The gray spinning wheel went all night long and still no back up. Any ideas?

Tags for this Thread

Posting Permissions