Results 1 to 4 of 4
  1.    #1  
    I dropped my phone at a height of about 3-4 feet today onto tile. It was the second time I've done it. Everything works perfectly, but the slider mechanism isn't opening all the way. The top row of keys are only about 75% visible, which is an annoyance considering how small the keys are already.

    I took off the battery and looked behind it. I couldn't find anything obstructing the slider mechanism so I'm kind of at a loss as to why it's doing it. A few days ago I had the same problem, but pushed it a bit harder and it opened fine.

    I've tried pushing it hard... almost too hard... and it hasn't helped at all.

    Any suggestions? Oh how I wish the Pre 2 was coming to Sprint.......
  2. #2  
    There's a screw that's been known to come loose, it may be jamming the slider.
    Sent from my favorite gadget!
  3.    #3  
    Quote Originally Posted by verwon View Post
    There's a screw that's been known to come loose, it may be jamming the slider.
    I'll look again... hrmm!
  4. #4  
    This happened to my sister (well, she tried jamming the USB cable in the wrong way -- even though it is a one-way cable ).

    What happened to hers though, was that she could still shove it up, but it made a "clicking" noise. I pulled out a very small piece of broken plastic from between the USB plug and the back half of the phone.

    Check to see if maybe the small plastic area beneath the USB door and if it is broken, remove it. It should slide fine, and to my knowledge it doesn't cause any trouble.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup

Tags for this Thread

Posting Permissions