Results 1 to 4 of 4
  1.    #1  
    hello, I installed flixter and something came up asking permissions or something and I clicked no by accident.. Ever since then google maps or flixter won't get my location .. It used to work before and I've tested ny gps through phone info its good.. Also when I test it if I run google right away it works again.. But eventually in a few hrs it stops working again.. How do I change application permissions?? To allow location services annd yes under the general location services its on
  2. TyBec's Avatar
    175 Posts
    Global Posts
    237 Global Posts
    I believe you have to restart your phone, then change your settings in location services.
  3. #3  
    Also get gpsDashboard... I notice it helps with locking. When Google Maps have trouble locking, I just fire it up and it locks instantly.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  4.    #4  
    restarting did the trick.. Thank you.. I feel like a big noob I thought I tried that already.. Must not have!!

Posting Permissions