Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
  1. #41  
    Worked like a charm. I recently took my old Pre in for replacement. The Usb crack again. Since I'm doing a Plus conversion, I figured hey may as well have two good looking phones when I'm done, so I got a replacement 1st. Anyway the replacement Pre wouldn't turn on backups, so I found this thread and Bang, backups are running again.

    Great work. Should be a Sticky for the tips or development Threads!

    Like JerseyDevil said I had too open the SQlite browser a second time to get it to conform properly. Dont know why. 1st time it just wasnt recognizing things the right way. The send time I opened everything was perfect. (maybe its like our phones after a Luna RESTART...LOL)
  2. #42  
    Oh yea and I had the same problem after 2 Doctors. Still couldn't do backups, yet this fixed it with no problem.

    VDogg for only 9 post you seem pretty smart in regards to this stuff. Keep up the Good work.
  3. #43  
    Also this doesn't work if you are in the on position and your phone isnt doing the automatic backups. When you look for the OPTIN Key you wont find it. You have to first turn backup to off and erase last backup. Then when you go into Sq-lite you will see the OPTIN value and it will be set to NO. So you must first turn the backups to OFF in order to get the OPTIN to be recognized as NO. I'm assuming this is because obviously there is a problem with the command or value in the first place. That is why it's not working, so it's not recognizing the OPTIN key as being there or being set to YES, in the first place.

    I found this out when I tried to do my phone the first time. I figured I'd put that in there for those that say they cant find the OPTIN KEY
  4. #44  
    ok I spoke too soon. It worked to get the backup turned on, but it's not automatically backing up daily. I have to manually backup.
  5. #45  
    Mine has not been working automatically since October. I turned it off and had to use VDOGG's solution to turn it back on but it will only work if I manually back it up.
  6. davidtm's Avatar
    564 Posts
    Global Posts
    786 Global Posts
    I was in that same boat. Finally, after a "Erase Apps and Data" reset, it is working automatically again. Just remember to backup Saved Pkg list in Preware and then Save/Restore, copying the saverestore folder to your 'puter first.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
Page 3 of 3 FirstFirst 123

Posting Permissions