Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  

    I am getting Error while copying files in USB Drive mode since day 1 (Using it for three months). when I copy small size file ( < 50 MB) one by one, it goes fine. If I attempt to copy multiple files together which exceeds 50 MB or single file say 200 MB, then this problem appears, very unstable. I have two laptops (DELL & HP with XP Prof/Vista - FAT32/NTFS), both are giving the same problem. I am using Palm original cables. I also tried in my office desktop (Lenovo XP prof - NTFS format), same issue (very easly replicable). My wife has Iphone, was able to transfer all the files in one attempt through itunes, no issues. I tried copying the same files in my flash drives (8 GB flash drive of Kingston and 32 GB flash drive of Patriot both are in FAT32 format ) both went fine in single attempt. I have my old palm treo 680 I use USB drive software with 4 GB Sandisk Ultra Card - it works fine. Palm pre plus is the odd man out.

    I have attached the Error Window image which I get while copying the file, after this Palm Drive will not show any folders and cannot eject also - will get drive in use error message.

    Highly appreciate for any help resolving this issue.

    Thanks in advance
    Attached Images Attached Images
  2.    #2  
    I could not get any help on this yet. Still problem exist, happens everytime when I try to copy set of files (One at a time, works fine). Appreciate for any ideas/resolutions.
  3. #3  
    Is it just one specific file or any?
  4. #4  
    Go into Device Info, tap preferences and select tests -> quick tests, and run the test. It will check the memory. If it fails, perform a Full Erase of the device and try again.
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  5.    #5  
    Thanks for the response.

    Quick Tests PASSed without any errors.

    It happens to any files when I try to copy. Also, it happened with three different computers, I tried. I bought another set of Palm orignial cables and tried, it gives the same issue. This narrows down the issue specific to phone, I conclude.

    Even when I tried to change "Album Title" on 10 files by selecting all and changing the property, it started giving this error. When checked after connecting it, it has changed 4 files out of 10.

    Another note: Once I get this issue, I cannot even eject it. I have to pull out the USB cable in order come out from USB mode.
    Last edited by djkesavan; 11/23/2010 at 02:58 PM.
  6. #6  
    Sorry I can't offer a "solution", but mine did the same thing when I was transferring to a new phone. I can't get specific on the file sizes, but when I transferred en masse, I got an error like that as well. I just copied in smaller batches and got it done. I haven't noticed any other issues, and hadn't thought about it again until I just saw your post. I hope you get the issue resolved, I'll keep an eye on this thread.

  7. #7  
    I have this issue from time to time. Is your developer mode on? If so, try turning it off. That has helped me.
  8. #8  
    I have seen this error message too when copying a 100 MB audiobook file. Usually I then pull the USB cable, my Pre+ does a luna restart and I try again. Often the copying works the 2nd time. I will try turning off developer mode to see if that helps.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  9.    #9  
    I checked, developer mode is OFF.

    Anyother possiblities?
  10. #10  
    My computer has been doing this lately too. Only in my scenario, the same thing happens when I use flash drives too. I dont think its a phone problem. I think its a computer problem. Maybe too low of memory to handle bigger files? Im not sure. I've had to unplug my phone while in usb mode because it wouldnt eject right a couple times. And when it happens to my flash drive, I usually have to format the drive and then move smaller amounts of files over.
  11.    #11  
    In my case, it works fine with all of my flash drives when I tried immeditely after it failed with my Palm pre plus. Working fine with my old Palm treo (by connecting with USB drive software with 2GB sandisk card).
  12. mullern's Avatar
    117 Posts
    Global Posts
    144 Global Posts
    Same issue here. Trying to restore pictures after a phone change from a backup on the laptop. Connection to the phone drive is lost after a couple of successful copies. Have to pull the USB cable. There's enough space on the phone drive. Happened right after doctoring the phone (and reinstalling apps and patches).

    Never had it with the Pre (as opposed to the Pre Plus)
  13.    #13  
    Unable to figure out this annoying issue every time. Took the phone to AT&T, explained the issue. Technician could not figure it out. I asked him to select set of files and try coping (asked to choose bigger files > 10 MB), When he tried, went few seconds and got the same issue (copied very few files). Then he has to pull back the USB cable to bring the phone back to "Phone" mode.

    They have taken the phone back and given me the replacement phone, opened there itself, activated and tried coping the same set of files, all went through without any issues. (Took just 3-4 minutes to copy more than 500 MB of files). Happy now.

    Looks like Hardware issue. It is now working with all my cables without any issues regardless of number of files / size / etc.,

    Thanks everyone responding to my help request.
    Last edited by djkesavan; 12/08/2010 at 12:59 PM.
  14. #14  
    I have been having this problems recently with my Pre minus and recently plussed Sprint Pre Plus... not sure what is going on... I found a way to get around this, but its really annoying. here is what i did:

    Apps required:
    Unzip (automatically installed if you have Save/Restore on your phone)

    1. ZIP up a big file on your PC
    2. Using WiFiMediaSync, send it to your device. I did this with a 2 GB file and it took about 15 minutes to transfer over
    3. Using Terminal or Internalz, move the ZIP file to where you want to extract to
    4. Using Terminal, unzip the file, specifying the destination directory if necessary

    Note that the unzip and any copying make take a while, especially if its a big file. but this has at least allowed me to transfer multiple GIGS of data without having to deal with these errors.

    if anyone figures out why this is happening, please let me know!!!
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  15. #15  
    good discussion..
  16. #16  
    From what I've seen, I suspect the underlying cause of this problem is some degree of filesystem corruption. Here's an interesting, detailed account of this issue from a fellow Precentral user: Love WebOS, hate vfat : Technically Virtual

    In my own experience, I *did* seem to get more reliable USB data transfers using the original Palm USB cable that came with my Pre, as opposed to other "compatible" cables I've tried. Not a real conclusive difference, though...
  17. #17  
    Same issue my case it happens when I try syncing music with Mediamonkey. It will work for a while and then stop. The PC can still see the Pre but can't see any files or directories..very frustrating.

    I wonder if its a patch or overclocking that's causing the problem


    -- Sent from my Palm Pre using Forums Beta
  18. Kaihmeyer's Avatar
    53 Posts
    Global Posts
    54 Global Posts
    I ended up narrowing down one of my problems just like this to files that have the same name, but have different capitalization. For instance, if you have one file called "folder1/file1.txt" and then you try to copy "folder1/FILE1.txt" to the device, it will crash the USB/VFAT driver, and cause the phone to need to be unplugged. I wonder if this is happening to you anywhere.

    I'm also very pleased to see that my blog post got read by at least one person
  19. #19  
    This is definitely a Palm/WebOS problem; I'm currently on my third device (Pre- / Pre+ / Pre+), and all devices had the same problem when copying a large number of files - I tried three different computers and all (by now three) USB cables that came with the devices; for obvious reasons it's most noticeable with MapTool (for those who don't know it: it's a map based GPS app; if you don't want to keep downloading map tiles from the web, you can create an offline map on your PC and transfer this to your Web OS device; the map I created for use with my first device in various resolutions for various regions contains roughly 50000 tiles, each being a separate file).

    On my new third device the problem is so bad that I haven't even tried to install the map tiles - to go by the number of errors I had when just transferring a few hundred wallpapers and ringtones I would have to restart Luna about 1000 times to get all map tiles across. I'll give zipping lots of tiles a try during the weekend.


  20.    #20  

    Windows Check disk resolved the issue in my device.

    1. Attach Your phone in USB Mode.
    2. I am using XP. In explorer, Right click on the Pre Drive letter and Go to Properties -> Tools-> Click Check Now option
    3. "Check Disk" opens up
    4. Click "Automatically fix file system errors"
    5. Start the process.
    6. Takes some time, finally successful.
    7. Second, start the "Defragment it" - it takes a while.
    9. Now no isssue and able to copy larger files in one go.

    This solution may be temporary, probably we may have to repeat it when it re-appears again.

    Let me know if it works for you.
    Last edited by djkesavan; 12/23/2010 at 05:33 PM.
Page 1 of 2 12 LastLast

Posting Permissions