Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Quote Originally Posted by djkesavan View Post

    Windows Check disk resolved the issue in my device.

    Let me know if it works for you.
    It definitely didn't work for me.

    CheckDisk didn't find any errors, and during the check of the disk prior to defragmentation the connection was suddenly lost with the same error message about loss of data during transfer which I usually get during the transfer of files from any of my PCs to any of my Pres.

    I'll now try out the advice given a bit further up by Audemars02 about transferring one big zip archive instead of many small files.


  2. #22  
    I also have this problem.

    Tried djkesavan's Check/Defrag solution above ... with no success.

    The "Check Disk" process completed without indicating that there were any errors. The Disk Defrag process began, but soon produced the same error as the file transfer and stopped working in the middle.

    I will make this interesting observation ... I am mostly experiencing this error while trying to transfer music files. So, I transfer the files, the transfer fails, and the error message ensues. ... Later in the day while looking at other pictures I noticed that the photo album contains *FIVE* copies of the artwork for the albums that failed to transfer (one copy for each of my failed attempts to load the folder for that CD). I find this interesting only because there is clearly only one copy of the folder on my USB Drive.

    As another aside, I did have the "Just Charge by Default" patch installed (which may not be a factor). Upon realizing that I really don't need that patch anymore, I removed it. However, it's removal did NOT seem to solve the problem.
  3. #23  
    Quote Originally Posted by Audemars02 View Post
    4. Using Terminal, unzip the file, specifying the destination directory if necessary
    Hi, Adam,

    not being a Linux person I couldn't follow this last bit of advice.
    I created a 200 MB archive of the tiles for MapTool depicting the region I am currently in, dragged the .zip file from my PC into the .maptool directory on my Pre+, then used PKzip to extract the 35000+ map tiles into that directory. Instead of the hundreds of transfer breakdowns I would have suffered without your advice, there was just one; still, I'd like to try the Terminal approach when I transfer the remaining tiles (1.8 GB).

    Could you please give the chain of commands necessary to unzip with Terminal?

  4. #24  
    Well, this is happening w/ me too - on several computers and with several Pre+ phones (including brand new, refirb, and my old Sprint Pre-)... Developer mode & Novacom on/installed and off/uninstalled.

    Are we the only ones w/ this problem?
  5. #25  
    Exactly the same issues described above with my Pre+

    Never experienced any issue copying the same files to my Pre-

    I've only just re-formatted, doctored & established a new Palm Profile (for other data corruption reasons) & it's still happening

    Have done them in small batches over the course of several unhappy hours but it's obviously a Pre+ hardware issue
Page 2 of 2 FirstFirst 12

Posting Permissions