Results 1 to 9 of 9
  1.    #1  
    I'm trying to troubleshoot something. Actually, a few things. I'll break down this post in parts.

    1) I first feared that my AC USB wall adapter was malfunctioning. When I try to charge my pre through a wall outlet, my Pre won't begin charging immediately. Sometimes, the Pre will start and stop charging intermittently. This occurs with nearly every wall outlet I've tried. The reason I thought the AC USB wall adapter (which, BTW, is the original that comes with the Pre) was at fault was because depending on what way it is oriented, I have more success with charging. For example, to illustrate:

    (I apologize for not just taking photos instead. I was too lazy to find my camera.), my Pre randomly shut off, and when it turned back on, all of my apps, settings, contacts, etc., were gone. This problem is not what the topic is about, but when I tried to connect via USB to my computer, that led me to suspect an alternative culprit for charging problems.

    2) I fear the USB cable itself is malfunctioning. Not only do I have intermittent charging problems when connecting to USB, but I have another problem (which bothers me a lot more) that when I connect my pre to a computer, the Pre does not ask to go into charging mode, USB mode, or Media Sync Mode. Rather, the Pre automatically charges without giving me any other option.

    While the Pre successfully does charge (if charging begins), my WebOS Quick Install will not recognize the Pre. I have tried uninstalling and reinstalling webOS quick install and novacom in both linux (linux mint 9) and Windows (Windows XP SP3), to no avail. webOS quick install (and, for that matter, the rest of the operating system) cannot detect that the Pre is even connected. I do not have the patch that automatically makes the Pre charge.

    (As an aside, I believe this is a substantially similar problem to the one that this poster is experiencing. I do not post in that topic because I feel it is muddled by poorly translated English, and plus I would like to know a few other things.)

    So, my first question is: could this problem be caused by a faulty USB cable? Or is there another cause that can be fixed software-wise?

    My second question is this: is there way to access a terminal on a Pre *without* access to webOS quick install first? Is there a way to install PreWare without USB access to a computer? Because the way it's looking like...I won't be able to use webOS quick install to load other apps.
  2. #2  
    yes, cables will sometimes fail.

    in terms of quickinstall. make sure you restart your phone before connecting it to your PC. sometimes you have to restart your PC, too. when restarting either, make sure the usb cable isn't connected until it's done with the restart process.
  3.    #3  
    As for failing cables: From fencing, I know that cables fail.

    I was just wondering whether a faulty cable would do something like described above (e.g., cause a Pre connected to a computer to only charge...but not be recognized by the computer for USB drive purposes).

    I imagine theoretically that it could (in the same way for fencing if the grounding wire is the one that breaks, then you can score a point, but your bell guard won't be grounded), but I didn't know whether that was a possible cause for this problem in this situation. (I am not an electrical engineer.)

    As for webOS quick install, I have definitely done all permutations of restarting pre, restarting computer, etc., making sure the pre was not connected.
  4. #4  
    Did you install the charge only patch?

    Have you tried plugging it into the USB and using orange/grey+symbol+u to force USB mode?
    Sent from my favorite gadget!
  5.    #5  
    I did not install the charge only patch.

    Orange Sym U did nothing.

    But I think I've figured out that the problem is with the cable -- jiggling it around made the Pre ask for charge/USB/Media...although I can't really get it to recognize that reliably.

    I've already put in an order for a new USB cable, so that should get to me by next week.
  6. ird
    ird is offline
    ird's Avatar
    156 Posts
    Global Posts
    167 Global Posts
    The cable that came with my Pre eventually would only charge and I was having the same problems you describe. I eventually cut the end off, reconnected the wires and taped it together until I got a new one.
    Last edited by ird; 11/06/2010 at 03:30 AM. Reason: and and and
  7. #7  
    I had the same problem. It's been driving me nuts because I wanted to transfer a bunch of pictures to the computer. Just switched cables, and fixed the problem.
  8. #8  
    I'm experiencing this, but with all cables. Maybe they all went bad at the same time.
  9. #9  
    btw, I decided to fix by ordering another touchstone

Tags for this Thread

Posting Permissions