Results 1 to 5 of 5
  1.    #1  
    When I'm on a call, both the microphone and the 'small' speaker are muted unless I hit 'speaker' in which case the phone goes to speakerphone and works fine. I've rebooted multiple times and I'm wondering which homebrewy things I should uninstall.
    (I didn't notice this problem after installing a particular piece of software, it just came to be all of a sudden. The most recent things I've put on have been VKB, KeyBoss, and UInput. I tried uninstalling UInput but it hasn't changed anything.)
    Here's everything I have that I can imagine might be causing a problem.
    Dr. Battery
    Mode Switcher

    GNU Patch
    VKB Default Themes/Configuration
    100 More Autoreplace
    15px font messaging app
    Web browser shortcut keys
    sconix app launcher extension
    Battery Icon & percent White
    Take photo with all keys
    Take photo with volume keys
    MSG character counter
    Command Line (UCLS)
    Data in Device Menu
    Disable Charging Alert Sound
    Faster Card Animations No Glow
    Flashlight In Device Menu
    Force Send Offline (IM)
    Gesture Click Open New Browser Window
    Hide Twitter Global Search
    Launch MS on Luna Boot
    Really Silent Ringer Switch Mute
    Slider Blocks Orientation Change
    Swipe for Previous/Next Emails
    Upstart Manager

    I've checked sound and phone settings and nothing seems out of the ordinary, and rebooted several times. I'm prepared to start uninstalling stuff but I have no idea where to start. Any help would be much, much appreciated.
  2. Maturin's Avatar
    165 Posts
    Global Posts
    166 Global Posts
    I've had this problem and found it unrelated to my patches. Solved it by cleaning out the headset jack of fuzz and pocket lint.

    For that and other solutions, search these forums for Ghastly Headset or Stuck in Headset Mode.
    HP Touchpad: I just cant quit you, baby.
  3. #3  

    Your phone is "stuck in the headset mode." Check this for help:
  4. #4  
    Same issue my phone has. Note that we both can hear thru the back speaker when we change from Earpiece to Speakerphone mode.

    The icon doesn't show headphones in the phone app like it would if it thought it was in headphone mode. It's just that no sound comes out of the earpiece.

    Maybe the phone physically is stuck in headphone and yet the OS doesn't think so software-wise?

    Here's a funny thing: when I have earphones plugged in and toggle the mute button I hear a 'brrrinng' sound through the headphones. If I have the phone on the touchstone without headphones plugged in and toggle the mute button, I hear the same sound through the earpiece speaker (not the back speaker).

    So the earpiece speaker is capable of producing sound. The phone just won't send it there. Maybe I'll try some jack cleaning.
  5. JoeDirte's Avatar
    20 Posts
    Global Posts
    31 Global Posts
    Any luck with this? I'm having the same problem and none of the suggestions seem to be working.

Posting Permissions