Results 1 to 6 of 6
  1.    #1  
    So I had to reset my PC (Windows XP)... and now i am trying to get my pre paired to the PC... get the novacomd install window, but the install does not happen... have Java 6.22 d/l WOQI.jar, and WebOS dr, for the WebOS 1.45 sprint's latest....

    found the direction to manually install novacomd, accomplished... checked task manager to see if it was working, put phone in dev mode... still nothing.. the

    WOQI.jar and WebOS dr shows as rar files and not java files...

    what have i missed
  2. #2  
    I couldnt install it on one of PC's as well, went to the other one and installed without a hitch. Both were running XP's. One was Sony, other was dell. My suggestion is try another PC.
    If this helped you hit thanks.
  3.    #3  
    found the issue.. i had to go into device manager for the novacomb to load... and i had the setting wrong in winrar...
  4. #4  
    kool issue solved ask a mod to put solved in the thread title .and then you can post specific instruction for the fix for everyone else in precentral . That way other can find the fix if they have the same issue !!
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
  6. #6  
    i'm having this problem aswell, can someone describe how its done?

Posting Permissions